Browse Forum Posts by Tags

Showing related tags and posts for the Avid Media Composer - PC forum. See all tags in the site
  • Media Composer making faulty AAf's for Pro Tools

    Hello, I've tried linking, embedding, consolidating... everything in regards to exporting the AAF. I have a group of 15 aafs from very similar projects and 3 of them return this error in Pro tools. "Could not complete the Import Tracks command because an unexpected error happened while trying... (read more)
    Posted to Avid Media Composer - PC (Forum) by Diosan on Tue, Jul 10 2018
  • Re: Media Composer 8.9.1 now available...

    I was really excited about this release now supporting h.264 with the generic plug in. I'd had problems in earlier releases with timecode mismatch between what Avid's AMA and transcode created and the source, which was problematic when using AAF's to link to original media for color in Resolve... (read more)
    Posted to Avid Media Composer - PC (Forum) by Erik on Fri, Sep 15 2017
  • Can't launch Avid

    Hi All, Recently I wiped one of my computers and started over again and now that everything is up and running again Avid MC doesn't want to launch! When I launch Avid I get this message "an error occurred while changing thread priority. Exception std, exception, what:TreadImpWin: can't set... (read more)
    Posted to Avid Media Composer - PC (Forum) by ryguy on Tue, Jul 5 2016
  • Media Composer 5 Maxiumum Allowed Activations

    A few months ago my computer had a system error and deleted some files off my computer, after this my AVID MC would no longer open claiming that I was not registered. I unistalled the program and reinstalled but now when I try to open it claims my serial number has reached its maximum number of activations... (read more)
    Posted to Avid Media Composer - PC (Forum) by JonesyZone on Thu, Jan 12 2012
  • MC 5.5.2 Title and Effect Issue

    To Start off we just upgraded to MC 5.5.1 from MC 2.7.2 Big Leap. Everything was good with the titles in 5.5.1 and could drop a simple PIP effect and it would work fine. Now in 5.5.2 when viewing a title in the Preview Window or putting a PIP or any effect on a vid where they would be blank space around... (read more)
    Posted to Avid Media Composer - PC (Forum) by Benchmade7 on Wed, Jun 1 2011
  • .mov export error message

    MCA 2.2.10 on XW8000. Using export settings I've used before with success, I now get the following: "Exception: NO Compressed Data Format found for this vcid 1242 and videoformat 1" Settings are Quicktime, Use Marks/Enabled Tracks, Same as Source, Use Avid DV Codec, Video and Audio, 601... (read more)
    Posted to Avid Media Composer - PC (Forum) by editz on Thu, Apr 3 2008
  • HDV Playback issues

    Hello everyone: I have done some research about this problem but I haven´t found any reference to it in the forums. I am running MC on a laptop for quite a while, for the first time I am working on a HDV project. I had some problems with deck control while capturing the media but playback was... (read more)
    Posted to Avid Media Composer - PC (Forum) by jamdivo on Sat, Mar 29 2008
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller