Browse Forum Posts by Tags

Showing related tags and posts for the Get Started Fast forum. See all tags in the site
  • Re: Questions RE: "How Avid Media Composer Uses a Computer"

    Hi Chris, Many thanks for this post. A quesiton about codec handling as it relates to real time playback. Perhaps Shailendra could offer some thoughts or commentary on the following... One thing that has been both curious and frustrating comes with how reliable or robust the playback is for a given codec... (read more)
    Posted to Get Started Fast (Forum) by mschneider on Wed, Nov 15 2017
  • Codecs for archival footage

    I'm working on Mac 10.10.5, Avid 8.6 and I'm working on a project that uses 2048 x 1152 footage so the project is set to that. Our archival footage ranges from 480 - 1080. When I transcode the archival footage, the codec options are all DNxHR codecs when keeping source dimensions and source frame... (read more)
    Posted to Get Started Fast (Forum) by Andrew0726 on Mon, Aug 21 2017
  • Green Source Window

    Hey, new to Avid and having a little trouble. I have footage off of a JVC camera that gives me a green screen in the source window/no image in Avid but I can hear the sound. I've been told that's because I don't have a h264 codec installed. Does anyone know where I can download and install... (read more)
    Posted to Get Started Fast (Forum) by Tempest on Tue, Nov 17 2015
  • Quick Time export is hugh

    I just finished an edit and my Quick Time file is gigantic. It is over 3Gb and I don't know why. I have exported a 1920x1080 in codec H.264. Could someone please help me get my file size down to a reasonable level? (read more)
    Posted to Get Started Fast (Forum) by barkallnight on Sat, Apr 12 2014
  • Video Files won't play in Avid

    Hello, I just recently bought Avid Studios. When I imported my video files, I noticed that a lot of my .avi files won't play correctly (there's sound, but the video is missing). I suspect that it's a codec problem, since all of the files that don't work use a WMV3 codec. I have tried... (read more)
    Posted to Get Started Fast (Forum) by Daricio on Thu, May 24 2012
  • Importing massively increases the file size

    I notice that when I import a 700MB .avi file using the default resolution (1:1 10b RGB MXF) I wind up with a 38GB .mxf file! Switching to the other choice (DNxHD), the resulting file size is more manageable. So what is that first one (1:1) used for? Why does it increase the file size so dramatically... (read more)
    Posted to Get Started Fast (Forum) by johncmurphy on Sat, Dec 17 2011
  • Dropped frames importing video shot by Canon 5D Mark II

    I shot my video with Canon 5D Mark II in 1080 24 frames per second with 1/50 shutter speed with camera on tripod. When imported to AVid Media Composer 5.5.3 transcoded to mxf files there are dropped frames noticeble when there is motion in front of the camera. the motions were not fast. The motions where... (read more)
    Posted to Get Started Fast (Forum) by Pouran Esrafily on Sun, Nov 6 2011
  • QT Export/Compression question

    Hi Everyone, This is my first time posting here, and I'm really hoping I can get some advice for this! My issue has to do with compressing a quicktime I exported from AVID, with the same as source settings. The video was shot on the RED, 23.98 fps, 1920x1080. The director and her colorist color corrected... (read more)
    Posted to Get Started Fast (Forum) by eewisco on Sat, Nov 5 2011
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller