Browse Forum Posts by Tags

Showing related tags and posts for the Get Started Fast forum. See all tags in the site
  • Bluefish444 HD|Lust vidcard Driver v5.4.26.0 & Media Composer

    Does anyone know if the Bluefish444 HD|Lust videocard, rurnning the driver Version:5.4.26.0 is compatible with Avid Media composer v8.5? This is an old videocard so it is not mentioned on the Bluefish444/Avid compatible devices list. It is very hard to find information about this online so I am hoping... (read more)
    Posted to Get Started Fast (Forum) by tristancurrie on Tue, Aug 16 2016
  • Re: Help with GL2 video capture

    All my specs: Canon GL2 MC 7.03 HP Pavilion laptop- windows 8.1 (No firewire or thumnder bolt port nor an express port) I have found that most places that provide information : A. Complain that laptops don't have proper ports to capture video B. That the Canon GL2 and Media Composer "don't... (read more)
    Posted to Get Started Fast (Forum) by justmeasking on Fri, Feb 28 2014
  • Help with GL2 video capture

    I seached this forum and other websites for any help in capturing video using a Canon GL2, but the only thing I have found is other people having the same problems. (without solution) I also am currious to know if people can use Media Composser on LapTops? When I try to capture, my camera is not found... (read more)
    Posted to Get Started Fast (Forum) by justmeasking on Fri, Feb 28 2014
  • When capturing footage weird "clip" appears at end of file

    Hey guys Ive searched everywhere for a solution to this and I'm quite baffled. When I'm capturing footage I get a "clip" at the end of each segment. (I.e.- 072612 A01 Clip.01) on other computers it comes out normal (072612 A01.01) Why is this happening and is there any way to fix it... (read more)
    Posted to Get Started Fast (Forum) by Lenny V on Wed, Jul 25 2012
  • Capture from HDV deck?

    I posted this problem on another forum and got no response, trying again. I have a Sony HDV deck connected via Firewire to a MacBook Pro. Trying to capture on Avid Symphony and I get this error message: Exception: AdmAnm: Monitor Phase Error - run while not armed I was able to capture through other software... (read more)
    Posted to Get Started Fast (Forum) by rwhitlock on Thu, Jun 7 2012
  • Capture Device

    I currently have a Dazzle DVC-170 capture device that does not work with Vista or Windows 7. I wish to purchase a new capture device to work with Avid Studio 1.0. I found the post that lists all the devices that work with Avid Studio. My question is are there any issues with using a HD capture device... (read more)
    Posted to Get Started Fast (Forum) by srdavisgb on Tue, Apr 24 2012
  • Live Capture via BOB

    Currently running MC4 (waiting for registration to take effect) on Windows XP Pro. As a liquid pro user I was able to capture a live video signal from a video switcher and an audio mixer through the BOB Liquid pro interface. All the drivers have been installed and can already cpature through our MiniDV... (read more)
    Posted to Get Started Fast (Forum) by Chris Williams on Thu, Aug 5 2010
  • Re: Capture Problem

    Thanks again for your response and suggestion... I made the switch and the problem still exist. In my desperation to get some footage to work with imported, I used the ROXIO program I have installed with the DVD Burner suite to import video then imported it into AVID. Not the way I want to have to do... (read more)
    Posted to Get Started Fast (Forum) by Camilo on Sat, Jul 24 2010
  • Capture Problem

    I am making the transition from Liquid to Media Composer and I am having some trouble capturing audio and video. I am capturing from a Sony GV-D1000 that is detected as a generic device. When I open the capture window and try to select the Video and Audio tabs, I receive a message that reads "You... (read more)
    Posted to Get Started Fast (Forum) by Camilo on Fri, Jul 23 2010
  • Re: Capturing problems

    Now that I've installed MC5 I revisited the capture issue. George, the project settings are 30iNTSC, DV25 411 MXF, 601. This should work with the MiniDV (SD) deck I'm using for capture. There is another discussion thread on this forum concerning the difficulty in recognizing a JVC deck (Found... (read more)
    Posted to Get Started Fast (Forum) by Ajbbklyn on Wed, Jun 16 2010
Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller