Browse Forum Posts by Tags

Showing related tags and posts for the Get Started Fast forum. See all tags in the site
  • Avid 8.5 for better or worse. I want a divorce!

    It took me hours to upgrade to 8.5. I had to call tech support so they could take over my computer and dump Library files and then manually make changes in my subscription. Last time, it was the same trauma, but it took me much longer to find a way to contact Avid from overseas. Don't get me wrong... (read more)
    Posted to Get Started Fast (Forum) by F J L Inc on Wed, Mar 2 2016
  • sony HDV m15u decks and MC8

    I am wanting to migrate from MC5 to 8 I have dowloaded a copy of the trial software only to find it will not recognise any of the decks I am using an hd m15u deck and a Zi camcorder. what settings do I have to use. The minute I return to MC 5 the deck is there.. and where in mc 5 you set the rasolution... (read more)
    Posted to Get Started Fast (Forum) by gaz@hardcut on Tue, Dec 8 2015
  • AMA import or not to AMA?

    Hi. I´ve got a project I been reckording for three months this summer. The total amount of footage is 750 GB. I been shouting with a Panasonic ag-ac90 ( AVCCAM) 29.97, 1920x1080p, 21 Mbps, a Gopro Hero3 and I will Use some old footage from transcoded from VHS and old small video tapes. All files... (read more)
    Posted to Get Started Fast (Forum) by emilmoberglunden on Thu, Nov 12 2015
  • Avid Won't Return Phone Calls

    Hey all, I had an Avid Standard Support plan that expired on July 14, 2015. The very next day, I called Avid to purchase another year of support so I could keep with the latest Media Composer updates. For some reason, my account would not let me do it online, so I had to call. My first time calling,... (read more)
    Posted to Get Started Fast (Forum) by JHensley on Sun, Sep 13 2015
  • Avid Activation Freezes

    Hi, I am downloading my Avid Media Composer 6 on to a new machine and was then going to upgrade as I have 4 years of free upgrades with the license I bought. I put my codes into the identit-e to get my activation codes and my status is still good, but when I put the codes in and click "activate... (read more)
    Posted to Get Started Fast (Forum) by JohnGrosjean on Fri, Aug 14 2015
  • New version Pro Tools 12.040 or something like that also Pro Tools 12 on Windows 10 and finally error with codecs for start video on windows.

    Hello! everybody, I want to know if someone beside me have the same problem with the new update that pro tools offers to the new costumers. When I try to update my pro tools 12 to pro tools 12.040 or something like that the software run and install the update and ask me if I want to shut down my computer... (read more)
    Posted to Get Started Fast (Forum) by Dave9222 on Tue, Aug 11 2015
  • Choppy Laggy Playback Problems

    I've been having serious playback issues in media composer 8 recently. I'll get the red line above my sequence editing tracks, but rendering doesn't help (I've tried rendering in/outs and expert renders). We've tried AMA linking, transcoding, and importing. I reduced playback to 720... (read more)
    Posted to Get Started Fast (Forum) by jaynew16 on Mon, Apr 20 2015
  • Updating codecs

    Hi there I have two Avid MC 6.5 suites and I want to update the codes. At the moment I digitise everything at DNxHD 185 MXF or DNxHD 185x MXF but I want to import clips at DNxHD 220 MXF or DNxHD 220x MXF, neither of which either suite appears to have. I've never updated anything on either suite so... (read more)
    Posted to Get Started Fast (Forum) by davelee1968 on Wed, Apr 15 2015
  • HELP! Audio Outputs

    Hello all, I am coming from FCP7 and have a question relating to online conforms. In FCP7 after a show has been edited and it's time to output my audio I go to the audio settings and change from stereo to dual mono. This alows for two seperate output options (1&2). I then put production audio... (read more)
    Posted to Get Started Fast (Forum) by swnp on Tue, Mar 3 2015
  • Avid MC 8.3 cannot share bins with earlier versions

    I have repeatedly tried to install the 6.5.4 patch on an MC 6.5 install and it says that software does not exist, I have tried every possible patch, no go. I cannot expect every Avid editor that I work with to install 8.3 and kiss their $4000 Boris effects goodbye forever (Boris makes you buy new set... (read more)
    Posted to Get Started Fast (Forum) by MIT LAB on Fri, Feb 27 2015
Page 2 of 8 (76 items) < Previous 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller