Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • AMA transcode slow

    Hello there, Apologies if this has been covered elsewhere, I couldn't find it... I've got a whole bunch of still images that I've AMA-linked. I'm now trying to transcode them. However, transcode times are around fifty minutes per 30 second file. Is this normal? I've transcoded AMA... (read more)
    Posted to Avid Xpress Pro - Mac (Forum) by Tom on Tue, Jul 24 2012
  • Mulitcam Shoot with AVCHD, using AMA, and grouping Multiclips

    My school has several cameras that will be used to shoot 45 minute to 1 hour events with a standard 3 camera format (right, center, left, all cameras rolling at the same time). The files are ACHVD files, and will be very long clips. Here are my questions: 1. Can I transcode the clips to DNxHD 36, group... (read more)
    Posted to Get Started Fast (Forum) by dugmoore on Tue, Feb 7 2012
  • Relinking Help

    I am working on a film with a ton of footage that was originally linked to AMA. Over night we create a transcode bin to transcode the clips to DNxHD 175 X. I copy the clips from each scene(bin) and paste them into a new transcode bin. When I come in the next morning they are all transcoded. I then go... (read more)
    Posted to Avid Media Composer - PC (Forum) by gregory smith on Sat, Jul 16 2011
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller