Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • Cannot Transcode or Import H264 .movs - multiple errors

    Hi, I recently updated to Avid MC 7 after I had my logic board replaced in my macbook. I am running osx 10.7.5 which is supported. I installed MC 7.0.4.1 and have not been able to use it. I am shooting with Canon 5d and have h264 .movs. I can view them with AMA just fine, but I am having a lot of trouble... (read more)
    Posted to Avid Media Composer - Mac (Forum) by chris163 on Mon, Nov 17 2014
  • IMPORT TO AVID - HELP!

    Hi , First of all: sorry for my english, it isnt my first language. I'm a pretty new editer and I haven't so much knowledge about importing, converting et.c I want to import files into Avid that's about 2-3 GB big, 2-3 hours long clips, it's orginal a MP4 - file format. Frame Size: 1920x796... (read more)
    Posted to Get Started Fast (Forum) by MiracleTear on Tue, Nov 11 2014
  • HOW DO YOU TRANSCODE FAILED AMAs ONLY

    I just transcoded a few hundred clips via AMA overnight in MediaComposer 7. In the morning it said some of the files had failed (about 30). Is there a quicker way to find the failed clips to retranscode other than sorting the bin column by name and seeing which clip has the .new.01 extension and which... (read more)
    Posted to Avid Media Composer - Mac (Forum) by Nick on Fri, Nov 8 2013
  • Transcoding AMA linked clips

    Hi, Can anyone help with this? It's driving me slightly mental. I'm trying to conform a sequence out of media composer 6, and the editor has (despite being asked not to) linked in a whole load of clips via AMA. Having tried to export either an AAF (with links, not embedded media) or a Quicktime... (read more)
    Posted to Avid Media Composer - PC (Forum) by mikedavis on Mon, Feb 27 2012
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller