Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • AVID loses footage links *Media ongoing Offline*

    Hi everyone, I have a problem using AVID Media Composer 8: My project is finally cut. I linked all media with AMA but AVID loses these AMA links suddenly while I'm working on the project. So I relinked all AMA files several times but the links break again and again. Now I transcoded each AMA file... (read more)
    Posted to Avid Media Composer - Mac (Forum) by Fireblade18 on Mon, Aug 4 2014
  • Link to AMA-Volume: file missing

    Hello, I have a problem with linking to AMA-Volumes. As you can see, in the folder with the XDCAM EX-clips there is a file/folder named 635_0920_01. http://www.flickr.com/photos/99973579@N04/9456464073/in/photostream/ The problem is, Avid finds all files except that one. Why is that? http://www.flickr... (read more)
    Posted to Avid Media Composer - Mac (Forum) by kazadjonas on Wed, Aug 7 2013
  • Re: AMA help please!!

    So AMA does not support mpg2? So should my import settings be: "Image sized for current format" (even though footage is 1440*1080i and it's a 1920*1080 project) 601/709 color space ordered for current format (or does odd/even need to be checked)??? (read more)
    Posted to Get Started Fast (Forum) by ode2fame on Tue, Apr 10 2012
  • AMA help please!!

    The info for format when i check the media info for the clips is MPG2, 25000.0kbps, 1440×1080, 30.0fps MPEG-1/2, 384.0kbps, 48.0kHz 32bit, 2 channels They are .m2t clips but seems they have mpg2 codec... When i try to AMA to file or volume i get an error and when i check the console it lists the... (read more)
    Posted to Get Started Fast (Forum) by ode2fame on Mon, Apr 9 2012
  • Re: Canon XF105 AMA support

    I've quit the application, then re-started, I've re-started the machine and still no AMA plugins are found when instructing Console to "AMA_ListPlugins." The only one Avid sees is "QuickTime Plug-In Avid Technology, Inc. 1.2." What am I missing? RW (read more)
    Posted to Avid Media Composer - Mac (Forum) by Richard Wright on Sun, Jan 29 2012
  • Exporting OMF file from AMA footage

    A project I've been working on has used various shooting sources- EX-1, DVX, Vericam, etc.- Now, while trying to export the audio footage into an OMF or AAF, an error message keeps appearing saying that it cannot be completed because of AMA footage. When I try to transcode the audio footage, and... (read more)
    Posted to Avid Media Composer - PC (Forum) by Alan Thompson on Tue, Aug 17 2010
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller