Browse Forum Posts by Tags

Showing related tags and posts for the Get Started Fast forum. See all tags in the site
  • Activation hangs on reinstall

    I've had to wipe and start fresh on my MBP. Now reinstalling everything. Installing my copy of Avid Symphony 6, but cannot activate. On activate only, it says "activation failed", on register and activate, it hangs on "activating..." forever. (read more)
    Posted to Get Started Fast (Forum) by rwhitlock on Thu, Nov 6 2014
  • Activation code

    just recently i have made attempts to download my software for pro tools se, but its telling me that my activation code has been used. Now everything i have paid for is brand new( fresh out the box that was sealed) how can i go about getting a new code??? (read more)
    Posted to Get Started Fast (Forum) by detroi_leem on Fri, Mar 21 2014
  • Activating my trial software with the educational version I bought

    I'm sure this is documented somewhere, I just haven't found it and i've been looking for an hour. So I really appreciate help with a question that you probably often get. I have a trial version of Media composer downloaded and running on my machine (pc) I bought a student version, recieved... (read more)
    Posted to Get Started Fast (Forum) by Chrisrankinart on Wed, Oct 2 2013
  • Avid Media Composer Student Edition

    Hi everyone, I ordered Medai Composer 6.5, and have just recieved it in the mail. I thought that I needed a dongle to run the program. All I recieved in the package was a card with a download code, on the package it does say "Student Edition - Includes 4 years of free upgrades. I haven't activated... (read more)
    Posted to Get Started Fast (Forum) by standingandy on Sat, Feb 2 2013
  • Wanting to downgrade...

    So I purchased Avid Media Composer 6 and then upgraded to 6.5 and I didn't like the changes. At work we use 5.5 which I've come to realize I like over the 6 or 6.5 and so I installed 5.5 on my computer, however it will not accept any of my codes to activate it. It asks me for a system ID and... (read more)
    Posted to Get Started Fast (Forum) by Jay Kadlec on Thu, Sep 27 2012
  • Activation of MC4 fails

    Hi, The activation of my MC4 fails. It is the first time that I register the product. When I launch MC4 I get this registration window. Activation error message: You Have Reached The Maximum Allowed Activations For This Serial Number. Allowed Seats for this Serial Number: 1 Currently Activated Seats... (read more)
    Posted to Get Started Fast (Forum) by Bernd on Wed, Apr 28 2010
  • No operating website at http//:activate.avid.com

    Loaded Media Composer onto my system - started it up - got the activation requirement screen set up - got onto http//:activate.avid.com as instructed in the Installation book - message comes up ''Google Chrome cannot connect to site'' - tried 3 other computers in house - same message... (read more)
    Posted to Get Started Fast (Forum) by Andrew Edmonds on Thu, Apr 15 2010
  • Deactivating Avid after accidental uninstall

    Hi I had installed Avid media composer 4.0 on my pc earlier this month and registered it and it worked fine. A week later I decided to re-install windows (for my own reasons) and formatted my hard drive (which also contained my avid install). I read in my manual which states that i should have first... (read more)
    Posted to Get Started Fast (Forum) by basketballjones on Sat, Mar 20 2010
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller