Browse Forum Posts by Tags

Showing related tags and posts for the Get Started Fast forum. See all tags in the site
  • Exporting just a portion of a sequence to an mp4 file

    Hi there, I'm still in my first month of using Avid and this is my first post to the Community after searching. All I wish to do is export a small 30 second portion of a sequence to an mp4 file. Would someone be able to share the step by step process? Hugh (read more)
    Posted to Get Started Fast (Forum) by minceontoast on Fri, Mar 31 2017
  • Avid 8.5 for better or worse. I want a divorce!

    It took me hours to upgrade to 8.5. I had to call tech support so they could take over my computer and dump Library files and then manually make changes in my subscription. Last time, it was the same trauma, but it took me much longer to find a way to contact Avid from overseas. Don't get me wrong... (read more)
    Posted to Get Started Fast (Forum) by F J L Inc on Wed, Mar 2 2016
  • Problem exporting same as source

    Hi all Im new to this forum, so thanks in advance for any help! Im exporting a 7 min long clip - no audio - from Avid MC7 . Same as source and then compressing in Sorenson Squeeze. When the video is exported the whole image is pushed off screen so the very right of the frame is in the centre and it wraps... (read more)
    Posted to Get Started Fast (Forum) by Twills on Tue, Dec 9 2014
  • Exporting Subtitles

    Hello there. My feature was edited on Avid, and the subtitles were created directly in Avid, on a seperate track, in the hope that the film would be finished in an avid comparable online environment which would be able to take the titles as they are and recreate them at a higher resolution. Or so my... (read more)
    Posted to Get Started Fast (Forum) by bondgirl on Fri, Aug 16 2013
  • excess blank space at end of timeline

    Hey a project I'm editing that is about 5 minutes long is part of a timeline that is about 13 minutes long. After editing and pushing clips to the end of the timeline, the timeline has gotten longer and longer with nothing at the end. Before I export, how can I shorten the timeline to just the film... (read more)
    Posted to Get Started Fast (Forum) by Jeremy Bassett on Mon, May 20 2013
  • Media Composer Exporting to QuickTime

    After exporting a sequence to QuickTime, I notice dark backgrounds and portions of graphics with solid colors are pixelated. I do not notice this in the sequence itself. So I assume compression settings are causing this problem. Does anyone know about adjusting the settings to prevent the compression... (read more)
    Posted to Get Started Fast (Forum) by Michael41 on Wed, Apr 10 2013
  • The dark art of exporting

    Hello everyone I have just spent the last 4 days trying to export a 77 minute single shot sequence from Avid MC6. I tried everything from consolodating to every conceivable variation of video size to video mixdowns (various resolutions), multiple new bins and sequences etc and the same thing kept on... (read more)
    Posted to Get Started Fast (Forum) by lifecyclefilms on Tue, Feb 26 2013
  • Exporting to XDCAM HD SXS Card

    I have been trying to export video to sxs card via thunderbolt as xdcam hd 1440x1080 60i 35mbps. I can get the video to the card and see it on the sxs card, but when I put the card into the camera, I don't see the video since I believe it is missing the file structure. The video is exported out as... (read more)
    Posted to Get Started Fast (Forum) by syvideo on Thu, Aug 9 2012
  • Problems exporting!

    Hi there, I'm having problems exporting my video. I've mixed down the video and audio tracks and then selected the sequence in the bin to export but once I've saved it etc. the video plays without sound. I've made sure audio and video are selected in the options area when saving. Can... (read more)
    Posted to Get Started Fast (Forum) by Lois Wilson on Tue, Sep 20 2011
  • exporting LE7.2 timeline resoults in bad quality video

    when i try to export a finished work from my timeline to any file such as divx,avi-dv,mpeg-2 or anything ,the colours are changing and there is an edtion of brightness in the picture, it looks really bad. why??? (read more)
    Posted to Get Started Fast (Forum) by amblin11 on Wed, Sep 15 2010
Page 1 of 2 (11 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller