Browse Forum Posts by Tags

Showing related tags and posts for the Get Started Fast forum. See all tags in the site
  • Normalising audio

    Hi all I've got what may seem to be an obvious problem to most of you, but I'm stumped. I'm trying to normalise my audio, I'm doing what you're supposed to do but the problem is that when I adjust the peak level the audio previews at one level and then renders at a completely different... (read more)
    Posted to Get Started Fast (Forum) by Anton Bielecki on Tue, Oct 29 2013
  • Audio patching (output)

    Hi, I'm a video editor who has worked in sport and tv production for over 12 years and am switching from FCP to AVID. One of the things that I use a lot is the Audio Patching (Output routing) for international broadcasts (for example mixing down to channels 1&2 and patching atmos/music/non-language... (read more)
    Posted to Get Started Fast (Forum) by Cartster on Tue, Aug 13 2013
  • Cannot move audio keyframes?

    I am using MC 6.0.1.1 and I cannot move audio keyframes in any direction. The mouse pointer does not change to a hand with a pointing finger. I saw that somone who had the same problem found out that he needed to enable the smart tool to be able to adjust the audio keyframes but I have tried that without... (read more)
    Posted to Get Started Fast (Forum) by Einar Magnus Magnusson on Sat, Aug 25 2012
  • Adjusting Audio

    I am wondering if there is way to set peak dB level in a timeline? I am editing a doc and I have different narrations that are all at different levels. Is it possible to put all these narration audio clips into a timeline, and be able to adjust the levels to all hit the same peak level without having... (read more)
    Posted to Get Started Fast (Forum) by OK.edit84 on Wed, Aug 1 2012
  • What are the compatibility issues with MC 6 and audio production suites

    Hello everyone. I am planning to buy MC6 in the next couple of months and it will go on the system with Pro Tools LE 10, FL Studio, the Sony Suite, and the Adobe Master Collection. I use the Mercury bundle, some DSK plug-ins, and IK Multimedia T-Racks. The system is: Asus P8 H67-M mobo 3.1 GHz i5 Quad... (read more)
    Posted to Get Started Fast (Forum) by Larry Smiley-El on Sat, Nov 26 2011
  • No sound in Avid timeline!

    I have avid 5.0 (student version) and I lost sound in my timeline. I expanded the little arrow to reveal th on/off swithces in the audio. They are turned on and still no audio. What gives...? (read more)
    Posted to Get Started Fast (Forum) by koombs on Thu, Sep 29 2011
  • Can I lock audio and video to prevent out-of-sync

    In liquid, we could lock the audio and video clips (not tracks) so that audio audio and video never went out of stnc on the timeline. I made a bad cut in MC and now the audio is not in cync with video clip - I didn't notice this soon enough so UNDO is not an option. Part 2...haveing made this error... (read more)
    Posted to Get Started Fast (Forum) by MAC HOLLAND on Thu, Jul 29 2010
  • volume normalizing on avid liquid

    Hello, I have just started doing some IT work for a smallish company and have been asked to help out on a problem they are having with Avid Liquid Version 7. It could be a user issue as they themselves have only just started using Avid Liquid to do this, if it is a problem with the process they are using... (read more)
    Posted to Get Started Fast (Forum) by tigerpie on Mon, Jul 12 2010
  • Re: Hardware Advice from the Avid Test Team

    [quote user="Larry Rubin"] ... You would need to do the audio finishing in ProTools or any other desired DAW. I export AAF files to Pro Tools for finishing work. ... [/quote] Larry, thanks. With this said, unfortunately my question is out of the topic now, so this is a final question here,... (read more)
    Posted to Get Started Fast (Forum) by Tibor Rózsahegyi on Sun, Apr 25 2010
  • Re: Hardware Advice from the Avid Test Team

    [quote user="sverkalo"]Thanks to all of the team for those Marianna[/quote] I was browsing extensively for MC - Surround Audio mixing, but found very little info and no related topic/question. Thanks a lot for the details make MC work. I also made a test on the trial, and realised the ATI video... (read more)
    Posted to Get Started Fast (Forum) by Tibor Rózsahegyi on Sat, Apr 24 2010
Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller