Latest post Wed, Oct 20 2010 9:33 PM by kakarotbpo. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, Oct 20 2010 8:59 PM

    • kakarotbpo
    • Not Ranked
    • Joined on Thu, Jul 17 2008
    • Moon
    • Posts 23
    • Points 255

    Exporting DV PAL after using AMA

    Hi all,

    I am fairly new to Avid but not editing in general.

    I had some DV PAL quicktime rushes, and imported them into Avid through AMA.

    Halfway through the edit I had some spare time so I consolidated all the media with handles, as I was aware of that a lot of people have problems exporting when linking to AMA imported media.

    So I consolidated all the footage to DV25.

    Now I have come to export the final edit and I am getting an error when trying to export.

    When I try to export a quicktime 'same as source' I get an error saying Exception: GenVideoExpConsumer::PreLoad() has a NULL input. Probably failed negotiation.

    Any idea wat this means and how to fix it?

    I did end up trying to export a quicktime reference, just as a test, and got an error saying Exception: Quicktime reference exports cannot be performed on clips linked via AMA or on sequences containing media via AMA.

    But this doesn't make sense as I consolidated the media...? Am I right? As I say I'm new to avid. Is there any way of telling if any media in my timeline is still AMA?

    Any help you can give will be greatly appreciated.

    I'm running OS 10.6.3 and Media Composer 5.0.3 on a Macbook Pro 2.66 Intel Core i7 4GB RAM.

    Thanks for your time.

    Dave

    Home: Mac Pro 8 Core 3Ghz Intel, NVIDIA Quadro 4500, 2.75TB HD Avid MC 5.0.3 [view my complete system specs]
    Filed under: , , ,
  • Wed, Oct 20 2010 9:33 PM In reply to

    • kakarotbpo
    • Not Ranked
    • Joined on Thu, Jul 17 2008
    • Moon
    • Posts 23
    • Points 255

    Re: Exporting DV PAL after using AMA

    I've sorted out my problem in the short term by doing a video and an audio mixdown to 2:1 then exporting.

    But I would really like to know what I am doing wrong...?

     

    Dave

    Home: Mac Pro 8 Core 3Ghz Intel, NVIDIA Quadro 4500, 2.75TB HD Avid MC 5.0.3 [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller