Latest post Tue, Jun 15 2010 6:11 PM by chappyptcruiser. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Tue, Jun 15 2010 6:11 PM

    MC5 Not Fully Launching

    I successfully downloaded and installed on MC5 on my system... I say this because I was notified that my system was activated.  But MC5 does not launch... it stops with a message saying something like "Virtual Memory setting needs to be at 2700."  I have made the change, and my computer reflects these settings, but I still get the same error from MC5 and so Avid stops launching.  I think the problem stems from the fact that my system drive is "D", not "C".  This in itself is/was a whole problem.  Anyway, now I can't "deactivate" my system, which I need to do because I am getting a new computer this weekend.

    Any advise out there?

    Thanks from me, David.

    AMD Phenom II 1090T Six-Core processor, 12GB DDR3 RAM, ATI Radeon HD 5770 video card with 1 GB memory, HDMI, onboard RealTek HD audio ports, analog and... [view my complete system specs]
Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller