Latest post Sat, Mar 27 2010 1:41 PM by Mike Shaw. 18 replies.
Page 1 of 2 (19 items) 1 2 Next >
Sort Posts: Previous Next
  • Wed, Mar 24 2010 8:08 PM

    • dmfreeman
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Michigan
    • Posts 1,842
    • Points 24,110

    Installation Error

    I have been using the trial version of MC 4 and received the package with the upgrade this afternoon.  I used the activate and register from this computer's internet connection.  The first parts went fine, then the error message appeared:

    Error: You have reached the maximum allowed activations for this serial number.

    Allowed Seats for this serial number 1

    Currently activated seats 1

    Attempted amount 1

    At this point I cant get past the splash screen.  What do I need to do???

    Thanks,
    Denny

    Media Composer 8.5.4, BCC 10.0.0074, AvidDVD 6.4.4, Boris Red 5.5.2.1382, Asus P9X79 Pro Motherboard with Intel 3930K Processor. 32 gigs DDR3 ram, Windows... [view my complete system specs]
  • Wed, Mar 24 2010 8:17 PM In reply to

    Re: Installation Error

    You should have uninstall first the trial and then to install MC, Denny.

    You need to contact Marianna.

    Desktop
    Corsair RM750X/Asus P8Z68 Deluxe(Gen3)/i7 2600K@4.4/Corsair 32G DDR3/PNY Quadro P2000D(390.77)/Samsung 850 Pro SSD(OS) 256 GB/ 2x2TB WD RE4@RAID 0/LG BH16NS40/W10 Pro 64bit/Media Composer Software 2018.5 with Symphony Option/2xHP 22'' Monitors/M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

  • Thu, Mar 25 2010 6:12 PM In reply to

    • Sef
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Maarssen, The Netherlands
    • Posts 1,008
    • Points 13,650

    Re: Installation Error

    George,

    you're misleading us (ex-Liquid users), AFAIK. In other posts it is told very clearly NOT to uninstall MC trial. It is a newer version than is on the install disks.

    The procedure Denny followed is exactly the same as Mike has followed (if I can read between the lines).

    I come in in this thread because there seems to be more than one person who has had problems in activating. When I will have to activate (end of May), I hope it is no longer neccessary to make an expensive call from Europe to America.

     

    MC6.0.5, QT version 7.7.3, AvidFX 6.2(64bit), Squeeze Pro 8.5.0.41, AvidDVD 6.4.4 (still in my system, but I don't use it anymore), Boris Continuum... [view my complete system specs]

  • Thu, Mar 25 2010 6:15 PM In reply to

    Re: Installation Error

    Denny:

    As George said, contact Avid Customer Advocate Marianna. She will help you get re-activated. Be sure to send her your system ID - you'll find it in the console window (tools menu) right after boot up.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Thu, Mar 25 2010 6:18 PM In reply to

    Re: Installation Error

    Hi Denny,

    Contact Todd or Marianna.  They'll get the problem fixed.

    ciao,
    Carl 

    Media Composer 2018.5 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce GT... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Thu, Mar 25 2010 6:52 PM In reply to

    • dmfreeman
    • Top 50 Contributor
    • Joined on Fri, Nov 4 2005
    • Michigan
    • Posts 1,842
    • Points 24,110

    Re: Installation Error

    Thanks Carl,

    I have done just that.

    Denny

    Media Composer 8.5.4, BCC 10.0.0074, AvidDVD 6.4.4, Boris Red 5.5.2.1382, Asus P9X79 Pro Motherboard with Intel 3930K Processor. 32 gigs DDR3 ram, Windows... [view my complete system specs]
  • Thu, Mar 25 2010 7:02 PM In reply to

    Re: Installation Error

    Sef:

    George,

    you're misleading us (ex-Liquid users), AFAIK. 

    Sorry if I misled you Sef. That wasn't my intention though.

    So as you say and to correct this, there is no need to uninstall the trial and reinstall MC.

    You just activate the trial and if you got any problems then you contact Todd or Marianna.

    Desktop
    Corsair RM750X/Asus P8Z68 Deluxe(Gen3)/i7 2600K@4.4/Corsair 32G DDR3/PNY Quadro P2000D(390.77)/Samsung 850 Pro SSD(OS) 256 GB/ 2x2TB WD RE4@RAID 0/LG BH16NS40/W10 Pro 64bit/Media Composer Software 2018.5 with Symphony Option/2xHP 22'' Monitors/M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

  • Thu, Mar 25 2010 7:47 PM In reply to

    • alan wells
    • Not Ranked
    • Joined on Fri, Nov 4 2005
    • Aberdeen, Scotland
    • Posts 123
    • Points 2,025

    Re: Installation Error

    George,

    Todd was super with me and got my system up-and-running but I still have the small problem that the splash screen at the beginning of launching AMC still says that my copy is 'unregistered' - and it isn't!

     

    Intel 2.5ghz Core 2 Quad Q9300 ASUS P5N32-E, 8gb RAM, Nvidia Quadro FX 3400 256mb PCI-E, Seagate 500gb drive, Seagate 160gb drive, Seagate 500gb drive... [view my complete system specs]
  • Thu, Mar 25 2010 7:55 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,264
    • Points 206,180
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Installation Error

    Alan....

    Could be a couple of things....  the End User Licensing agreement portion of the install/activate can get corrupt and cause this kind of thing.  Ping me offline and I can straighten you out...

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Thu, Mar 25 2010 8:03 PM In reply to

    Re: Installation Error

    I have it also at both my laptop and my desktop but it really doesn't bother me.

     

    Desktop
    Corsair RM750X/Asus P8Z68 Deluxe(Gen3)/i7 2600K@4.4/Corsair 32G DDR3/PNY Quadro P2000D(390.77)/Samsung 850 Pro SSD(OS) 256 GB/ 2x2TB WD RE4@RAID 0/LG BH16NS40/W10 Pro 64bit/Media Composer Software 2018.5 with Symphony Option/2xHP 22'' Monitors/M-Audio AV30 Speakers.

     

    Larry as long as I live I will remember you.

     

    3 Heads Digital Films

  • Fri, Mar 26 2010 1:59 AM In reply to

    • lasssman
    • Not Ranked
    • Joined on Sun, Feb 7 2010
    • Toronto, Canada
    • Posts 103
    • Points 1,575

    Re: Installation Error

    I see it on my splash screen too - but I also just noticed a message in the console (log) something about "couldn't read license file in <path>. I'm running ok though ... am I going to have a problem in 30 days? Not getting any prompts at startup ...

    Intel Core 2 Quad Q6700 @ 3.3 GHz, Intel D975XBX2 MoBo, 160 GB Sata II system drive, 1 Tb Raid 5 media and render drives, 8 GB DDR2-800 mem, Windows 7... [view my complete system specs]

    Guy
    _______________
    lasss productions

  • Fri, Mar 26 2010 8:47 AM In reply to

    • Edsad
    • Not Ranked
    • Joined on Fri, Nov 4 2005
    • UK
    • Posts 87
    • Points 1,195

    Re: Installation Error

    Sef:

    George,

    you're misleading us (ex-Liquid users), AFAIK. In other posts it is told very clearly NOT to uninstall MC trial. It is a newer version than is on the install disks.

     

    Printed on the MC installing disc I have received is v 4.0.5. - There is no need to download the trial version to get the latest software revision.

     

    Edddie

     

    Custom Built OS - Windows 7 Prof - MC 5.5 MC 6 Liquid 7.2 Avid Studio - Asus P6X58D-E Mobo - Intel Core i7-930 Processor - 12GB Corsair DDR3 1600Mhz RAM... [view my complete system specs]

    Custom built - Intel Core 2 Duo E6600 - Asus P5W Deluxe mboard - Radeon X1950XTX Graphics - Kingston 2GB Ram - Audigy 2ZS Sound - 3 x WD 500 GB Sata drives - Windows XP Pro

  • Fri, Mar 26 2010 9:02 AM In reply to

    • Sef
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Maarssen, The Netherlands
    • Posts 1,008
    • Points 13,650

    Re: Installation Error

    Edsad:
    Printed on the MC installing disc I have received is v 4.0.5.

     

    It might be even possible that when I order the box, end of May, it will show: V5.0.0 Wink

    MC6.0.5, QT version 7.7.3, AvidFX 6.2(64bit), Squeeze Pro 8.5.0.41, AvidDVD 6.4.4 (still in my system, but I don't use it anymore), Boris Continuum... [view my complete system specs]

  • Fri, Mar 26 2010 12:12 PM In reply to

    • Mike Shaw
    • Top 75 Contributor
    • Joined on Fri, Nov 4 2005
    • Kent, United Kingdom
    • Posts 1,424
    • Points 19,730

    Re: Installation Error

    For the record, MC here when I open it tells me it is 'Not registered'.  However, I have registered (when all the activation problems occurred), and the helpful young lady in the USA confirmed that I am recorded as being registered 'their end'.  So I am assuming I am registered OK, and am ignoring the message MC gives me at start up.

    I don't really want to 'register again' in case that upsets another apple-cart.  I can't remember ticking any 'keep me informed boxes' though - and that would be the important thing about a registration as far as I'm concerned

    MC6.0.3.2 Gigabyte GA-X58A-UD3R Rev2 MB, Intel i7-950 3.06Ghz, 12GB DDR3 1333Mhz RAM, 1x500GB, 3x1TB HDrives, 2+1TB Network drives, nVidia Quadro FX1800... [view my complete system specs]
  • Fri, Mar 26 2010 10:11 PM In reply to

    • lasssman
    • Not Ranked
    • Joined on Sun, Feb 7 2010
    • Toronto, Canada
    • Posts 103
    • Points 1,575

    Re: Installation Error

    When I completed my installation I was led into a registration screen, which I completed. But then there was some kind of message telling me I had not yet registered (can't remember if it was when I restarted MC), and I was sent to a different registration screen - whcih I also completed.

    If I go to the Avid site now, I am registered twice with the same serial number.

    I'm not worrying about it - better twice than not at all ....

    Intel Core 2 Quad Q6700 @ 3.3 GHz, Intel D975XBX2 MoBo, 160 GB Sata II system drive, 1 Tb Raid 5 media and render drives, 8 GB DDR2-800 mem, Windows 7... [view my complete system specs]

    Guy
    _______________
    lasss productions

Page 1 of 2 (19 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller