Latest post Tue, Dec 1 2009 7:22 PM by jaysonL. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Tue, Dec 1 2009 5:27 PM

    • jaysonL
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Dallas, TX
    • Posts 24
    • Points 345

    mixed frame rates in 23.97 project - video stepping

    We have a large ongoing project.  The finish has recently changed from 59.94 to 23.97 so I am now working in a 23.97 project and pulling the older 59.94 clips into the new 23.97 project.  Some of the 59.94 clips continue to step after rendering and others look fine.  Is there somthing that I can do to correct this aside from retransfering film?

     

    Im using MC 4.02 on Mac 10.5.8

    MC Meridian MC Adrenaline MC Nitris and Xpress Pro [view my complete system specs]
  • Tue, Dec 1 2009 5:33 PM In reply to

    Re: mixed frame rates in 23.97 project - video stepping

    What is the source of the 59.94 clips?  Was it essentially "24 over 30" P2 with pulldown baked in?

     

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Dec 1 2009 5:36 PM In reply to

    • jaysonL
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Dallas, TX
    • Posts 24
    • Points 345

    Re: mixed frame rates in 23.97 project - video stepping

     

    Kevin Klimek:

    What is the source of the 59.94 clips?  Was it essentially "24 over 30" P2 with pulldown baked in?

     

    No, it was 24fps film transfered at 59.94.

    MC Meridian MC Adrenaline MC Nitris and Xpress Pro [view my complete system specs]
  • Tue, Dec 1 2009 5:46 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: mixed frame rates in 23.97 project - video stepping

    Sounds as if the cadence was not captured properly. In what version of the software are you working?

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Tue, Dec 1 2009 5:47 PM In reply to

    Re: mixed frame rates in 23.97 project - video stepping

    But then, still, it has pulldown added, correct?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Tue, Dec 1 2009 5:47 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: mixed frame rates in 23.97 project - video stepping

    Sorry...4.0.2. You could try showing the cadence column, right clickin on it and changing the cadence of the clip(s) to see if that will help.

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Tue, Dec 1 2009 5:55 PM In reply to

    • jaysonL
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Dallas, TX
    • Posts 24
    • Points 345

    Re: mixed frame rates in 23.97 project - video stepping

    I tried the cadence column and got the same result.  It does SEEM like it looks smooth unrendered sometimes but then rendering brings back the stepping.

    MC Meridian MC Adrenaline MC Nitris and Xpress Pro [view my complete system specs]
  • Tue, Dec 1 2009 5:56 PM In reply to

    • jaysonL
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Dallas, TX
    • Posts 24
    • Points 345

    Re: mixed frame rates in 23.97 project - video stepping

    Kevin Klimek:

    But then, still, it has pulldown added, correct?

    correct, pulldown added at transfer.

    MC Meridian MC Adrenaline MC Nitris and Xpress Pro [view my complete system specs]
  • Tue, Dec 1 2009 6:05 PM In reply to

    • bwilhelm
    • Not Ranked
    • Joined on Thu, Mar 19 2009
    • Avid (Burlington, MA)
    • Posts 158
    • Points 2,055
    • Avid Employee

    Re: mixed frame rates in 23.97 project - video stepping

    Please try setting the Field Motion of your 29.97 clips that contain pulldown to "2:3 Film".
    This is a new column in the bin.
    You can then update your sequence by performing Refresh Motion Adapters.


    If the cadence still doesn't seem correct for some clips, open the Motion Effect Editor for them in the sequence,
    promote the motion adapters to Timewarps, and press Detect once or twice to trigger the proper cadence.
    v4.0.5 will contain some fixes for pulldown removal so that this promotion step is not necessary.

  • Tue, Dec 1 2009 7:22 PM In reply to

    • jaysonL
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Dallas, TX
    • Posts 24
    • Points 345

    Re: mixed frame rates in 23.97 project - video stepping

    bwilhelm:

    Please try setting the Field Motion of your 29.97 clips that contain pulldown to "2:3 Film".
    This is a new column in the bin.
    You can then update your sequence by performing Refresh Motion Adapters.

    That did the trick.  Thanks to all for your help!

     

    MC Meridian MC Adrenaline MC Nitris and Xpress Pro [view my complete system specs]
Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller