Latest post Sat, May 20 2017 10:10 AM by goncalo. 13 replies.
Page 1 of 1 (14 items)
Sort Posts: Previous Next
  • Mon, Sep 22 2008 3:25 PM

    Error writing Properties to Asset Manager

    Fairly new setup of Interplay 1.4 environment with ISIS 1.5 and Media Composer 3.0.

    Anyone know of a fix for this? Can I delete all my users and start again?

    System has been working during the testing process, and now just before we're about to GO ON AIR with it this week - the Media Composer's get this message whenever they try to check-in to Interplay:Error writing Properties to Asset Manager.

    Up until Monday of last week all was fine. Admin user has no issues. All Users have READ/WRITE as Default. Checked Manage DB Roles as well All Folders are also READ/WRITE. (Except unchecked in Avid Assets, which I believe is behaving correctly - when a user logs in to Interplay it creates a folder for itself in unchecked in avid assets for which it has READ/WRITE/DELETE.)

    Been on with Avid Support and yet to find an answer. Although we get the error everything checks in anyway, BUT would like to get to the bottom of this.

    Anyone experience anything similar? Doesn't make sense to me.

  • Mon, Sep 22 2008 3:31 PM In reply to

    Re: Error writing Properties to Asset Manager

     Forgot to mention... my Access Security settings SHOULD BE CORRECT.. but they are:

    • Allow creation of subfolders

    • Allow Adding and Removing of items directly in this folder


  • Mon, Sep 22 2008 4:01 PM In reply to

    Re: Error writing Properties to Asset Manager

     Do each of your non-Admin users (ie, RO, RW, RWD) have special privileges on specific folders?

    Could it be that your Interplay folder is set to be a folder that the user you're logged in as doesn't have access to?

    MacPro dual 2.66GHz 6GB RAM nVIDIA GeForce 7300 GT Storage: 2TB G-Speed eS with controller card 3x1TB Hitachi SATA-II internals, various external FW/USB... [view my complete system specs]

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Mon, Sep 22 2008 4:34 PM In reply to

    Re: Error writing Properties to Asset Manager

     Thanks for the reply.

    • The Default in User Management is RW
    • I've gone thru previously every folder in Manage DB and they're all Read/Write, I've looked at all roles on every folder and nothing is set to No Access, and nothing is set to Read Only

    Got another call in with Support... but just can't figure it out..

  • Tue, Sep 23 2008 4:47 AM In reply to

    • lawsonr
    • Top 500 Contributor
    • Joined on Thu, Jun 8 2006
    • CBS News
    • Posts 313
    • Points 3,655

    Re: Error writing Properties to Asset Manager


    This is still tricky for me to visualize, but yes, you can pretty much delete all users and start over.

    I found in my environment that it's a good idea to set the default access for All Users to Nothing, and then create groups with the specific privileges I wanted. If everybody's got R/W access to the database, then any groups you create aren't anything more than a pretty picture - they don't serve much of a function.

    Also check the default permissions on the root of your Interplay database - I don't think it's a good idea to allow users to create folders and move stuff around outside the Projects/Catalogs/etc level.

    Finally, what are your users setting their Interplay Folder setting to in the editing application?

    Avid NewsCutter v10.5.4, ISIS 7000 v4.6.1, Interplay 2.7, Interplay Central 1.8 [view my complete system specs]

    --- Rob Lawson System Administrator, ACSR CBS News

  • Tue, Sep 23 2008 12:43 PM In reply to

    Re: Error writing Properties to Asset Manager

     Rob, As always - you're awesome. Thanks. I ended up deleting all users last night with Avid Support - that fixed it. Can't explain in too much detail - but there was something wrong and we don't know what. Sequences in particular weren't checking in without the error. Had been working on this problem for a few days actually. Originally, all was setup exactly as you suggest - we set the defaults to RW and change Access Security priv's ONLY as a Troubleshooting technique AFTER the strange behavior started occuring. Regardless of what Interplay Folder was chosen - the problem continued to Occur. So we locked the interplay DB, created a new one and VOILA - it was fixed. Anyway - hope I'm 'outta the woods'. I recreated my airpseed user, transfer user and svrexuser and all the others. Have transferred OK - BUT haven't TESTED DELETING YET!! I HOPE that svrexuser didn't get screwed up!! I heard of someone else having a problem with that when they changed the password on it - and then changed it back - that they had inconsistent results with deletes. We'll see. I guess if you don't here from me - ALL WENT WELL! THX AGAIN. Joe

  • Thu, Nov 13 2008 9:57 PM In reply to

    • bucur.marian
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Romania
    • Posts 99
    • Points 1,250

    Re: Error writing Properties to Asset Manager


    Anyone experience anything similar? Doesn't make sense to me.

    Yep.. the same fresh new IE instalation  with the same specs, the same issues. Sometimes the error appear after you transfer a seq to TM. Sometimes when you check in the seq to interplay. We've deleted some of the user accounts and recreate them and the problem was solved, but only for a while.


    Whatever the customer has :) [view my complete system specs]

    ACSR Elite

  • Thu, Nov 13 2008 11:04 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,219
    • Points 218,265
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator

    Re: Error writing Properties to Asset Manager


    I asked an interplay engineer to pop in and assist...... I'll check back tomorrow and see if you are ok.


    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV


  • Fri, Nov 14 2008 8:21 AM In reply to

    • wbauer
    • Not Ranked
    • Joined on Mon, Sep 18 2006
    • Posts 10
    • Points 90
    • Avid Employee

    Re: Error writing Properties to Asset Manager

    Please check the Instinct/Assist User Settings in Interplay Administrator > Editor Settings > Instinct/Assist User Settings. IF custom properties or send to playback are used, it needs to be allowed or the checkin will not go through.

    Specifically, check those 6 settings and tick them "Yes" and Apply, this should re-enable checkins. If you modified those settings on a group or user basis, go through them one by one and check if they are correct.

    • Can send to playback
    • Can modify column properties
    • Can create new column properties
    • Can see other users' logs
    • Can use higher resolutions
    • Can use lower resolutions


  • Tue, Nov 18 2008 11:44 AM In reply to

    Re: Error writing Properties to Asset Manager

    Hi! This Dani from Barcelona.

    We have the same problem in our television until yesterday too! The same popup message in all Newscutter Pc, but we look for all the administration properties and all interplay bd assets and all it's ok!

    We don't know what can we do! So the unic solution that you recomends is to erase all users and re-create again?

    It's strange so,the popup apears in all machines, but then all the process going on, there aren't any problems in the funcionality, the popup it's closing and you still working with any problem, but (aparently) random appears again the popup, usually when you checkin to Interplay or another time when you make captures with the newscutter.

    What you recomends us??

    Thanks for all!

  • Fri, Nov 21 2008 5:06 PM In reply to

    • EditGuy18
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Minneapolis
    • Posts 202
    • Points 2,535

    Re: Error writing Properties to Asset Manager

    We've run into this error a couple times as well.  What I found was that permissions were not setup in the "Sent to Playback" folder.  This is another area to check before rebuilding users.


    Avid Media Composer Nitris DX - HP Z800 Workstation - Twin Hex Core Xeon 3.0GHz Processors - 12 Gig Ram - Windows 7 64-bit - NVIDIA QuadroFX 4800... [view my complete system specs]
  • Thu, Aug 5 2010 6:59 AM In reply to

    • grandke
    • Not Ranked
    • Joined on Thu, Aug 5 2010
    • Posts 2
    • Points 20

    Re: Error writing Properties to Asset Manager

    hi guys and girls i have this kind of problem

    you need to give permission to read and wirte in the uncheked folder

    and your problem go away

    i hope it helps

  • Tue, Aug 9 2016 8:57 AM In reply to

    • N Ryan
    • Not Ranked
    • Joined on Thu, Jul 3 2014
    • Melbourne, Australia
    • Posts 88
    • Points 1,080

    Re: Error writing Properties to Asset Manager

    I'm getting this error when I link to BWAV files from Nuendo. 

    The error reads "Error writing properties to asset manager
    Asset not found in database
     ID: (then a gazillion numbers)

    There's no other error details in the Console.

    Initially, I could link to the files at all. I had to open them in WaveAgent and add the FrameRate to the files.
    Then I can link to them, but the error occurs. 
    From all this, I'm not sure if it's an error in the files or with the system (Interplay, rather than MC) 

    I get the error as soon as the Link is complete; I haven't even done a Check-In process.

    Any ideas what the issue might be? Or where I should start looking?


    OS 10.11.4 Mac Pro Media Composer 8.6.3 with Symphony & Interplay 3.4 AvidFX 6.4 Neat Video 4.1.4 ISIS5500 [view my complete system specs]



  • Sat, May 20 2017 10:10 AM In reply to

    • goncalo
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 11
    • Points 95

    Re: Error writing Properties to Asset Manager

    Hi all

    We also are getting a similar behavior when capturing from tape or when checkin-in a bin with AMA based media, with Media Composer 8.7.2 on Interplay 3.6.

    The error "Error writing properties to asset manager   Asset not found in database  ID: (then a gazillion numbers) (Thanks N Ryan for the nice description)   pops up, we do OK and the capture continues without any problem. 

    In oposite to others on this thread, this only happens on one edit station and with one user. As all the others, the user settings are the same for all the ingest users and this is the only one reporting these errors. 

    This started "from nothing" after 2 years working well with the system (of course there was some upgrades in the middle from the original system.


Page 1 of 1 (14 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller