Latest post Wed, Jan 30 2019 8:14 PM by VPROIMCT. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Wed, Jan 30 2019 8:14 PM

    • VPROIMCT
    • Not Ranked
    • Joined on Mon, Mar 11 2013
    • Hilversum - The Netherlands
    • Posts 9
    • Points 125

    Export trouble MC 2018-11 (GPU transfer error)

    We recently went from 2018-10 to 2018-11 (.10 was impossible to work with) and that fixed a whole heap of problems. It did however introduce a new one being export troubles. 

    When we export, usualy at the end of the day, it starts and runs all the wat trough and when it's almost finished it crashes. Can be with a GPU transfer error could be with Movie export procedrure failed *insert code*

    We can work around it by deselecting USE GPU for render in render settings but that is not by design and hopefully not how it is meant to work. Besides that we have a lot of users on 40+ edit sets and that option is On by default... so you can imagine how many times i get a call late at night where someone asks where his "export file" is hidden... 

    Anyway would love to see this confirmed or even better fixed. It seems to be rsolved in 2018.12 but we are not willing to go that version due to the heavy change in title tool options. Once we go that way and start using the new titler we can nog roll back... ergo.. issue :-)

    We have fully up to spec HP Z440's 880's and Z4's All the same problems (interplay, Isis, Active Directory)

    Menno 


    40 x MC 2018.11 - Interplay 3.x - 256 Tb Isis 7500 [view my complete system specs]
Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller