Latest post Sat, Sep 8 2018 3:08 PM by jef. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Fri, Sep 7 2018 2:15 PM

    • dnorbot
    • Not Ranked
    • Joined on Tue, Feb 26 2013
    • Posts 1
    • Points 15

    BlackMagic Ultrastudio Express and Media Composer

    I've got an issue.
    I have a Blackmagic UltraStudio Express connected via Thunderbolt to my Avid Media Composer Editor. The goal is to have the Video playback be seen on a second monitor via SDI cable.
    It's the latest version of Avid Media Composer
    It's the latest Black Magic drivers.
    The Hardware specs on the editor are rock solid.

    I am not a Media Composer guy. I'm the IT guy. Is there a setting to get the Blackmagic to output the playback to the SDI connected monitor? Is there a setting in Media Composer that I'm missing?

    This is come down to me to fix, and I'm at a loss.
    HELP!

  • Sat, Sep 8 2018 3:08 PM In reply to

    • jef
    • Top 50 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 3,251
    • Points 39,455

    Re: BlackMagic Ultrastudio Express and Media Composer

    There is a Hardware Enable / Disable button which lives below the record window in a default setup.  Perhaps that is in the disable state?

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." | OS 10.11.x - various MacPro Towers - home system MacPro Dual 2.8 8core GTX680 "Harpertown"... [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

    Old Stuff  http://vimeo.com/album/3037796

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller