Latest post Wed, Jan 31 2018 9:52 PM by Kevin Klimek. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Fri, Nov 3 2017 2:49 PM

    • Maria
    • Not Ranked
    • Joined on Thu, Nov 2 2017
    • Argentina
    • Posts 2
    • Points 20

    Problem with Batch Re Import Avid 8.9.3

    Hello there. I have this new version of Avid. I'm having issues re importing footage downloaded from youtube. Avid crashes when I try to open the window Re Import. 

    I tried re importing material from the camera "as a test" from another sequence. I mean, I deleted some media files and then my media went offline in my project and I tried reimporting. And this time the window of Batch Re Import opens correctly but it won't let me reimport. It says that there is a problem with mixed resolutions, and of course that's not true.

    Did someone has this problem before? Help!

    Avid Media Composer 8.9.3 [view my complete system specs]
  • Wed, Jan 31 2018 5:49 AM In reply to

    • D4nzer
    • Not Ranked
    • Joined on Wed, Jan 31 2018
    • Posts 1
    • Points 15

    Re: Problem with Batch Re Import Avid 8.9.3

    I am having the same issue in 8.10.0, even trying to batch re-import QTs exported same as source from Media Composer will not reimport. Comes up with the mixed resolutions error. Another machine on 8.8.5 works fine.

    Please Help me too!

  • Wed, Jan 31 2018 9:52 PM In reply to

    Re: Problem with Batch Re Import Avid 8.9.3

    Sometimes I've seen the mixed resolution error when there isn't enough space on the target drive. Is that the case by any chance?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller