Latest post Sun, Jul 2 2017 11:34 PM by AndrewAction. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Sun, Jul 2 2017 7:15 AM

    • jfreak
    • Not Ranked
    • Joined on Thu, Mar 26 2015
    • Posts 1
    • Points 15

    MC|First launch jams

    Launching MC jams at "initializing audio effects" or initializing MCstate" -- application not responding, needs to be force quitted. Tried a dozen times, not once have I had success.

     

    MBP late-2013 model, 16GB ram, macOS 10.12.5, latest PTHD installed

  • Sun, Jul 2 2017 11:34 PM In reply to

    Re: MC|First launch jams

    Hi Janne,

    Could you look at this old thread and follow the delete various settings suggestions in Randall L Rike's post of Feb 27 2007  Specifically the MCstate settings.  The path to the settings is for PC but should be very similar via your User for the Mac. Uninstall MC | First.

    Unplug any iLok keys you have attached and reinstall MC | First.  Then open MC | First.  
    If it gets pat initializing Audio and MCstate it should open. You can ignore the warning that some plug-ins will not be available. 

    If you have got MC | First open then next time you restart it you should be able to have your iLok key attached and have it still work.

    FWIW I am in the process of installing MC | First on a 3.1 Mac Pro with 10.10.5 with Pro Tools 12.7 HD to try it at present.

    Good Luck! 
    Andrew

    PS The install worked the first time here using my suggestions above and a couple of other Pro Tools related precautions added to our Duc thread.

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller