Latest post Tue, Oct 11 2016 12:52 PM by Roger Shufflebottom. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Tue, Oct 11 2016 12:52 PM

    Linking failure, MC 8.6.1

    I’m teaching using Media Composer 8.6.1 and I am seeing occasional linking failures, the same as I reported last year sometime. It may be that our setup is unusual but it would be good to get to the bottom of it:

    16 iMacs, on the university network, each with a partition containing identical teaching material, including copies of camera cards (Sony and Panasonic) and various graphics and QuickTimes.

    Students log in to the iMacs with their student logins so a number of different Apple accounts will have been used on each iMac (10-20 at any one time).

    When teaching, the students make projects in their own folders on the teaching partition and several students may have projects with the same name and possibly bins with the same name (i.e. ‘make a project and call it ‘Dog Show’ , thus several bins called ‘Dog Show Bin’ etc. As I teach 6 groups, there will to be multiple linking attempts made to each camera card copy.

    What happens is that sometimes linking fails, mostly with camera card copies, treated as Media Volumes by the Source Browser. The clips appear in the Browser but when clicking ‘Link’ nothing arrives in the bin. I saw the same thing sometimes with earlier versions (pre-Source Browser). Sometimes a student will experience the problem with their own, unique, material.

    The quick fix is to go to Mac HD>Users>Shared>AvidMediaComposer and delete the AMA management folder. The permanent fix is to disable AMA management in the Console: ‘manageama off’.

    So what is going on? Multiple attempts to link to the same material? Duplicate project names? Duplicate bin names? Too many Mac accounts?

    I understand that the AMA Management metadata is only required for Interplay. Can anyone confirm this? If so, can we please have a simple button in the Link Settings to disable this? It should not be a Console command.

    Any feedback welcome! I have tried to replicate this on my own system but no luck so far.

    iMac i5 27", 24GB RAM, OS 10.13.6 with Symphony 2018.12, BlackMagic mini monitor. MacBook Pro, 16GB RAM with OS 10.13.6 with MC 2018.5 and BMD Ultrastudio... [view my complete system specs]

    With best wishes, Roger Shufflebottom

    ACI, Technical Tutor (Editing), Faculty of Media and Communication, Bournemouth University, Dorset, UK

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller