Latest post Wed, Nov 16 2016 1:56 AM by Martin Fox. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Fri, Sep 2 2016 7:46 PM

    Can't initiate Source browser

    I just went through the prosess of uninstalling 8.6.2 and downloading/installing 8.6.1 through the App Manager after running into all sorts of issues with 8.6.2.

    Now when I try to open the source browser MC goes beachball and unresponsive.

    I tried it on a new empty project and new user setting and got the same result. Anyone else

    OS 10.11.6, MacBookPro 2.8Ghz i7, 16GB RAM.

     

     

     

     

    MBP 2.8 GHz i7, 16GB RAM Media Composer 12.1 [view my complete system specs]
  • Sat, Sep 3 2016 6:33 AM In reply to

    • Martin Fox
    • Top 500 Contributor
    • Joined on Fri, Mar 14 2014
    • Sydney Australia
    • Posts 222
    • Points 2,350

    Re: Can't initiate Source browser

    Same for me

    iMac Retina27 late 2017 4.5Gz i7 40GB AMD 8GB with Sata Raid OS 10.13.4 MC 2018.3 BMD mini monitor with Eizo monitor [view my complete system specs]
  • Sat, Sep 3 2016 7:09 AM In reply to

    Re: Can't initiate Source browser

    slickslack:
    downloading/installing 8.6.1 through the App Manager after running into all sorts of issues with 8.6.2.
    Have either of you manually uninstalling 8.6.2 and manually re-installing 8.6.1?   I have not had your issues but I am on 10.10.5

  • Wed, Nov 16 2016 1:56 AM In reply to

    • Martin Fox
    • Top 500 Contributor
    • Joined on Fri, Mar 14 2014
    • Sydney Australia
    • Posts 222
    • Points 2,350

    Re: Can't initiate Source browser

    Ive upgraded to MC 8.6.4 & OSX 10.11.6

    now the source browser is working ...yay no beach ball straight to the files

    iMac Retina27 late 2017 4.5Gz i7 40GB AMD 8GB with Sata Raid OS 10.13.4 MC 2018.3 BMD mini monitor with Eizo monitor [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller