Latest post Fri, Aug 12 2016 7:22 AM by Jonno Woodford-Robinson. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, Aug 10 2016 10:55 AM

    An unknown error - audio related?

    Hi all, 

     

    Putting together a reference video for a pitch and we are using a video we have already made as a base and working around that ie placing new clips on V2 where appropriate. 

     

    I have AMA linked the clip in and then transcoded and working from that, we have added new clips in fine, guide voice overs etc. Its a 30 second edit and always around 24-26 seconds, playback stops and an error message appears (attached).

     

    I know that the issue was something to do with the audio as I have since replaced A1 and A2 with a music track and the error has never returned.

     

    It would be good to know why this error came up, not a lot was explained in the error window as you can see from the attached image.  I tried retranscoding the clip many times as I thought it could have been that, but the error would still pop up.

     

    Any suggestions as to what the error message its trying to tell me?

     

    Thanks!


  • Fri, Aug 12 2016 7:22 AM In reply to

    Re: An unknown error - audio related?

    I'm not sure i this is the same error, but sometimes if you trim or cut shorter an audio clip that has an audio dissolve on it, it can result in a zero frame dissolve which causes grief with playback, copying to clipboard, inserting a shot even on a different track and other odd things.  If this happens, sometimes removing the dissolve is enough.  Sometimes you need to LIFT a section of audio track that is 1 frame longer than either end of the original dissolve to get rid of any trace of it, then trim your two audio clips back together.

    So, yeah, this might be the same issue - I can't quite remember the exact wording of the error that pops up sometimes when it happens.

     

    cheers

     

    Jonno

    iMac (27", Late 2013, 3.5 GHz Intel Core i7, 16 GB, OS X 10.10.5) Connected to 27" Thunderbolt Display, BlackMagic UltraStudio Express (10.7... [view my complete system specs]

    www.fusspotfilms.com

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller