Latest post Fri, Nov 6 2015 9:18 AM by Roger Shufflebottom. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Nov 5 2015 4:57 PM

    Paint broken in MC 8.4.1 Mac

    Just tried using Paint in MC 8.4.1 (Mac OS 10.10.5). Some modes work but things like Colorise, Luma Range and Luma clip invert the selected video and makes it looks like it solarised. What is weirder, changing the Feather parameters modify the image, even though no other parameters have been modified. Play the clip and it flashes madly - looks like an expensive effect. Checked on an 8.4 install - OK. Rolled our 8.4.1 test machine back to 8.4 - OK. No mention of this being spotted or fixed in 8.4.2. Anyone?



    See if this link works: http://i1226.photobucket.com/albums/ee417/rogershuff/Bust%20Paint.png

     

    With Best Wishes,

    Roger Shufflebottom

    +44 7973 543 660

    iMac i5 27", 24GB RAM, OS 10.13.6 with Symphony 2018.12, BlackMagic mini monitor. MacBook Pro, 16GB RAM with OS 10.13.6 with MC 2018.5 and BMD Ultrastudio... [view my complete system specs]

    With best wishes, Roger Shufflebottom

    ACI, Technical Tutor (Editing), Faculty of Media and Communication, Bournemouth University, Dorset, UK

    Filed under: , , ,
  • Fri, Nov 6 2015 9:18 AM In reply to

    Re: Paint broken in MC 8.4.1 Mac

    OK - fixed in 8.4.2 although the ReadMe only mentions the Spot Colour Effect.

    iMac i5 27", 24GB RAM, OS 10.13.6 with Symphony 2018.12, BlackMagic mini monitor. MacBook Pro, 16GB RAM with OS 10.13.6 with MC 2018.5 and BMD Ultrastudio... [view my complete system specs]

    With best wishes, Roger Shufflebottom

    ACI, Technical Tutor (Editing), Faculty of Media and Communication, Bournemouth University, Dorset, UK

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller