Latest post Fri, Apr 17 2015 2:47 PM by Kevin Klimek. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Sun, Apr 12 2015 11:55 PM

    Title tool problems

    Hi, I am wondering if anyone can help. I am running a Macbook Pro late 2009 13", Yosemite 10.10.3 and Media Composer 8.3.1 I have been having major problems with using the title tool lately, it is very unstable, sometimes it won't save my titles and just hangs and I have to force  stop it. It is a great dissapointment for me because I used the title tool a lot before and I could work really fast using it. I really don't like the Marquee tool, it's too complicated and heavy, so don't bother telling me to use that instead. I have been using Adobe Illustrator for my titles because of this problem but it slows me a lot down. Will I have to go back to a PC if I want to use the title tool? Is this a Mac issue? 

    Macbook Pro 2.26 Ghz, Intel Core 2 Duo Running in 64 Bit, 8GB of internal memory [view my complete system specs]
  • Tue, Apr 14 2015 8:58 AM In reply to

    • benholden
    • Not Ranked
    • Joined on Mon, Apr 13 2015
    • London, UK
    • Posts 35
    • Points 425

    Re: Title tool problems

    Steingrimur Dui Masson:

    I am running a Macbook Pro late 2009 13", Yosemite 10.10.3 and Media Composer 8.3.1

    Avid hasn't certififed 10.10.3 yet (10.10.2 is the latest OS that can be installed). This may be related in some way but don't know any more than that!

    Avid MC v2018.7 / Mojo DX / Mac Pro 6.1 late 2013 / MacOS 10.12.6 / 64GB Memory / AMD FirePro D500 / 3GHz 8 Core Intel Xeon E5 / LG 34UC98 Ultra Wide Display... [view my complete system specs]
  • Fri, Apr 17 2015 10:47 AM In reply to

    Re: Title tool problems

    OK, thanks but this has been going on for about one year, I wonder if someone at Avid decided, for all of us, to trash the title tool so that we should all start using the horrible Marquee title tool

    Macbook Pro 2.26 Ghz, Intel Core 2 Duo Running in 64 Bit, 8GB of internal memory [view my complete system specs]
  • Fri, Apr 17 2015 2:47 PM In reply to

    Re: Title tool problems

    There are alot of people talking about issues with windows and focus on 10.10.3, so while that might not be the exact cause of your issue, it probably isn't helping.

    While I don't know anything officially, the fact that the Title Tool has remained a 32-bit app when the rest of MC went to 64-bit, MC now includes various versions of NewBlue Titler, etc., and there has been no development of the Title Tool in many versions....doesn't bode well for future development.

    Symphony v2019 | OS 10.13.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller