Latest post Sat, Mar 28 2015 10:49 AM by mjolnarn. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, Mar 26 2015 9:16 AM

    • okesta
    • Not Ranked
    • Joined on Mon, May 19 2014
    • Posts 12
    • Points 150

    AMA Mp4 problem

    Hi Guys,

     

    I'm trying to AMA mp4 file (animation that was created in AE), and  all i get is the sound of the file.

    I'm using version 6 of MC.

    Here are he file pfres:

     

    Format                                   : MPEG-4

    Format profile                           : Base Media / Version 2

    Codec ID                                 : mp42

    File size                                : 62.4 MiB

    Duration                                 : 31s 440ms

    Overall bit rate mode                    : Variable

    Overall bit rate                         : 16.7 Mbps

    Encoded date                             : UTC 2015-03-01 12:19:47

    Tagged date                              : UTC 2015-03-01 12:19:49

    ©TIM                                     : 00:00:00:00

    ©TSC                                     : 25

    ©TSZ                                     : 1

     

    Video

    ID                                       : 1

    Format                                   : AVC

    Format/Info                              : Advanced Video Codec

    Format profile                           : High@L4.2

    Format settings, CABAC                   : Yes

    Format settings, ReFrames                : 3 frames

    Codec ID                                 : avc1

    Codec ID/Info                            : Advanced Video Coding

    Duration                                 : 31s 440ms

    Bit rate mode                            : Variable

    Bit rate                                 : 16.3 Mbps

    Maximum bit rate                         : 16.0 Mbps

    Width                                    : 1 920 pixels

    Height                                   : 1 080 pixels

    Display aspect ratio                     : 16:9

    Frame rate mode                          : Constant

    Frame rate                               : 25.000 fps

    Standard                                 : PAL

    Color space                              : YUV

    Chroma subsampling                       : 4:2:0

     

     

    Many Thnaks,

    oren.

     

  • Sat, Mar 28 2015 10:28 AM In reply to

    • okesta
    • Not Ranked
    • Joined on Mon, May 19 2014
    • Posts 12
    • Points 150

    Re: AMA Mp4 problem

    Something that i said? 

    Huh?

     

    Waiting for your help guys.

    Thanks!

     

     

  • Sat, Mar 28 2015 10:49 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: AMA Mp4 problem

    From what I recall from old mem is that ama link avchd wasn´t introduced until MC 7 so you might to either transcode the file to an Avid codec outside of Avid or export to an Avid compatible file out of Adobe.

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller