Latest post Thu, Nov 24 2011 3:02 AM by CColton. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Wed, Nov 23 2011 9:03 PM

    • CColton
    • Top 500 Contributor
    • Joined on Sun, Jul 17 2011
    • Posts 218
    • Points 2,730

    MC6 Timeline Clip Durations

    This is probably an extremely simple setting I just don't know where it is. I like to have the clip durations shown in the clip text in the timeline. In MC4 and 5 those durations were shown in the normal hr:min:s:f format, but when I upgraded to MC6, it's now showing me all durations in # of frames only. 840 is a lot less informative than 2:40:12, so is this some setting I can change? Thanks!

    Freelance producer/editor/videographer, Colton Media Productions

    Specs: Avid Qualified HP EliteBook 8760w | 
    MC6.5 | Intel i7-2640M CPU @ 2.8 GHz | 8 GB RAM | NVIDIA Quadra 3000M | Windows 7 Pro | Software-only, I have no Avid hardware. | After Effects CS4 | Nuke 6.3

  • Thu, Nov 24 2011 12:30 AM In reply to

    • LewS
    • Top 10 Contributor
    • Joined on Fri, Nov 4 2005
    • West Palm Beach, FL
    • Posts 10,277
    • Points 132,650
    • Moderator: MCA PC

    Re: MC6 Timeline Clip Durations

    Bottom left of timeline, click on the hamburger (Fast Menu) and go to Clip Text. Turn on what you want.

    3.15GHz E8500 CPU, Intel MB w P35 chipset, 4GB memory, Pioneer DVD burner, onboard audio, nVidia Quadro FX1700 512MB , 2TB (4 x 500GB) Raid 0 on Vantec... [view my complete system specs]

    LewS

  • Thu, Nov 24 2011 12:44 AM In reply to

    • ManChicken
    • Top 500 Contributor
    • Joined on Mon, Feb 4 2008
    • Denver, CO
    • Posts 257
    • Points 3,260
    • Moderator: MetaFuze

    Re: MC6 Timeline Clip Durations

    Your master timecode display is probably set to frames.  Click on the 3rd timecode widget (see attached pic) at the top of the screen above the source/record viewers and select Sequence > Timecode and then select what you want off that.

     


  • Thu, Nov 24 2011 3:02 AM In reply to

    • CColton
    • Top 500 Contributor
    • Joined on Sun, Jul 17 2011
    • Posts 218
    • Points 2,730

    Re: MC6 Timeline Clip Durations

    ManChicken:

    Your master timecode display is probably set to frames.  Click on the 3rd timecode widget (see attached pic) at the top of the screen above the source/record viewers and select Sequence > Timecode and then select what you want off that.

     

    Problem solved! Thanks! 

    Freelance producer/editor/videographer, Colton Media Productions

    Specs: Avid Qualified HP EliteBook 8760w | 
    MC6.5 | Intel i7-2640M CPU @ 2.8 GHz | 8 GB RAM | NVIDIA Quadra 3000M | Windows 7 Pro | Software-only, I have no Avid hardware. | After Effects CS4 | Nuke 6.3

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller