Latest post Thu, Nov 17 2011 3:13 PM by Edsad. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Thu, Nov 17 2011 2:32 PM

    • Edsad
    • Not Ranked
    • Joined on Fri, Nov 4 2005
    • UK
    • Posts 87
    • Points 1,195

    MC6 Stalled

    Need some help please:

    Downloaded MC6 Zipped 3.26 Gb - Unzipped File 4.53 Gb

    Deactivated and Uninstalled MC 5.0.3 including Production Suite and Avid Studio and disabled Norton

    Ran MC6 Installer and installed MC6 -

    Try to open MC6 and get the 'MC6 Not Responding' with the usual blue circle turning

    I have uninstalled/Reinstalled MC6 three times - same error.

    Not sure wha to do next

    Custom Built OS - Windows 7 Prof - MC 5.5 MC 6 Liquid 7.2 Avid Studio - Asus P6X58D-E Mobo - Intel Core i7-930 Processor - 12GB Corsair DDR3 1600Mhz RAM... [view my complete system specs]

    Custom built - Intel Core 2 Duo E6600 - Asus P5W Deluxe mboard - Radeon X1950XTX Graphics - Kingston 2GB Ram - Audigy 2ZS Sound - 3 x WD 500 GB Sata drives - Windows XP Pro

  • Thu, Nov 17 2011 2:37 PM In reply to

    Re: MC6 Stalled

    Not sure, but this could be your problem (from your specs):

     "MC 5 Liquid 7.2 Avid Studio" Do you still have both Liquid and Avid Studio installed?

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Thu, Nov 17 2011 2:40 PM In reply to

    • Henk
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • Netherlands
    • Posts 281
    • Points 3,925

    Re: MC6 Stalled

    I have the same problem, also coming from version 5.0.3, see:

    http://community.avid.com/forums/t/102793.aspx

    Bad for us, but I am glad that I am not the only one with this problem.

    I am now going back to an older situation on my system (before uninstalling everything)

    and will try to install mc6 without uninstalling everything.UPDATE 2..Same result

    UPDATE 1 : I have also Liquid on my system !! ..Avid Studio was removed

    Recom Powerstation black with Recom Pro Engine M850 Power/ Processor Intel Core i7 920,s1366 2,66Mhz QPI/ Memory = 2 x 3 x 2Gb (total 12Gb)/ 2 HD 750Gb... [view my complete system specs]
  • Thu, Nov 17 2011 3:13 PM In reply to

    • Edsad
    • Not Ranked
    • Joined on Fri, Nov 4 2005
    • UK
    • Posts 87
    • Points 1,195

    Re: MC6 Stalled

    Hi Larry

    I donot have Liquid nor Avid MC 5 Installed (not yet updated my Forum System File) and as far as I can see I donot have any system files that may conflict with the MC6 Installation - As can be seen from my Forum Post I have indicated what I have downloaded including File Sizes zipped and unzipped - I assume these file sizes correspond with Avid File sizes with nothing missing.

    I note from this post that another user has the same problem.

    Could you contact Avid Engineering for there views.

    Thanks - Ed

    Custom Built OS - Windows 7 Prof - MC 5.5 MC 6 Liquid 7.2 Avid Studio - Asus P6X58D-E Mobo - Intel Core i7-930 Processor - 12GB Corsair DDR3 1600Mhz RAM... [view my complete system specs]

    Custom built - Intel Core 2 Duo E6600 - Asus P5W Deluxe mboard - Radeon X1950XTX Graphics - Kingston 2GB Ram - Audigy 2ZS Sound - 3 x WD 500 GB Sata drives - Windows XP Pro

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller