Latest post Fri, Nov 18 2011 6:13 AM by irwinpks. 48 replies.
Page 4 of 4 (49 items) < Previous 1 2 3 4
Sort Posts: Previous Next
  • Thu, Nov 17 2011 11:05 PM In reply to

    • irwinpks
    • Not Ranked
    • Joined on Wed, Jun 22 2011
    • Posts 71
    • Points 825

    Re: Was MC6 release today

    Ha!!

    I'm going to load up a 4 camera project and put this 64-bit program through a little stress testing.

    A little background from me...I was working with 3.5 ~3 years, then recently bought the 5.5 upgrade back on 11/2/11, installed it, played with it for a day or two.  Since there wasn't any projects, I didn't really get to explore 5.5...and then today, I now have version 6.0

    A few things I did notice off the bat was the resource listings now have alternating backgrounds behind the text in the displayed folders/bin...what a Godsend when you have a large list.  Makes it easier to follow line items from left to right.  Seems minor, but when your're staring at the screen for hours on end, makes it a lot easier to view.

    Anyway, back to exploring 6.0.

    AVID Media Composer 8.5 / Windows 10 Pro 64-bit / Intel i7-3820 3.6ghz, 16gb RAM, AMD Radeon HD 7700, 256gb SSD (OS & App only), 512gb SSD (Media)... [view my complete system specs]
  • Thu, Nov 17 2011 11:59 PM In reply to

    • irwinpks
    • Not Ranked
    • Joined on Wed, Jun 22 2011
    • Posts 71
    • Points 825

    Re: Was MC6 release today

    Hi Marianna,

    I will do my best to retrace my steps...

    - download center, the link for MC6 was available for both PC & MAC, I clicked PC.  The download was extremely slow process.  The transfer bombed out after 4 tries and then on the 5th one, I was able to transfer at ~750kb, which took less than an hour to get.

    http://esd.avid.com/ProductDownload.aspx?id=807

    - my 5.5 was a recent purchase and was activated on 11/2, I deactivated the license prior to install MC6.  During the installation, I was prompted to uninstall MC5.5 within the script. It did, and then proceeded to finish the MC6 install.  Then rebooted

    - upon reboot, I'm prompted with the Activate License screen where I'm prompt with my system ID (automatically entered), then the empty boxes for the Activation ID   XXXX-XXXX-XXXX-XXXX.

    --- at this point, I was stuck and called AVID (call 1 of 2)---

    I was told to go to http://avid.com/protect (http://www.avid.com/US/support/protect)

    while I was on the phone to the person in ROMANIA, I entered the information, but couldn't get through and I forgot what the error message was.  I mentioned that to the Avid tech and they said, that's because you're not registered, so I was directed to the registration page, and then it prompted an error stating that this particula entry was a duplicate registration.   At that point, the Avid tech ask me to call back in a few hours as they were having trouble with their registration servers.  I did notice, that what was there the previous day on the website, was different today...recent programming change?  I'm not sure, but thinking that is what happened.

    Anyway, I called back (2 of 2) prior to my post here of success.  The Avid tech cross referenced a few things and my activation of 5.5 back on 11/2, and then sent my code via email.  I plugged that in the MC6 Activate License screen and now I'm all good.

    I'm guessing there were a lot of in between things going on that were not quite in place yet.  I've been flipping back and forth between pages on the Avid website.  Bottom line is, I went to the download center where I shouldv'e gone instead to avid.com/protect.  I could download the software, but needed the activation from the flexvversioner where I don't have the support.  On the other hand, I couldn't access avid.com/protect because my registration of 5.5 didn't exist in this particular server, where it did in another.  By crossrefercing was I able to get the activation code from the Avid tech.  The tech also had a problem registering and asked if I could go back online in a few days to register MC6.

    Hopefully, this paints a better picture and its not convoluted...lots of things were going on.  In either case (download center/avid-protect), I was forced to contact Avid for a resolve.

    Thank you,

    Irwin

    AVID Media Composer 8.5 / Windows 10 Pro 64-bit / Intel i7-3820 3.6ghz, 16gb RAM, AMD Radeon HD 7700, 256gb SSD (OS & App only), 512gb SSD (Media)... [view my complete system specs]
  • Fri, Nov 18 2011 12:12 AM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 9,537
    • Points 209,560
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Was MC6 release today

    Irwin,

    OK.... First the Download Center whee you got MC is fine to access but for this you should go to www.avid.com/protect as this is the site for those that bought MC 5.5 or an uprgade to MC 5.5 within the grace period (10/15-11/15).   

    Now in order to go there and successfully access the software you a. have tto register your original MC at www.avid.com/register and b. if an upgrade then go to www.avid.com/upgrade to upgrade the original registration to MC 5.5 so the protect site sees you.

    Once you have done that, and go to www.avid.com/protect, you will be able to download the app's and be presented with your shiney new sparkly activation ID. :)

    So - send me your system ID off forum and I will work my magic and sort this for you.... email addy below.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    AOL IM:  avidmarianna

    Twitter:  avidmarianna

    Skype: mariannamontague

    WWLD

  • Fri, Nov 18 2011 6:13 AM In reply to

    • irwinpks
    • Not Ranked
    • Joined on Wed, Jun 22 2011
    • Posts 71
    • Points 825

    Re: Was MC6 release today

    Hi Marianna,

    I'm writing from home.  I'll be out of the office for the next week on vacation.  One of the last things I wanted to get done before leaving today was installing MC6.  When I get back, I'll follow-up with the registration issue.

    Thank you for your help,

    Irwin

    AVID Media Composer 8.5 / Windows 10 Pro 64-bit / Intel i7-3820 3.6ghz, 16gb RAM, AMD Radeon HD 7700, 256gb SSD (OS & App only), 512gb SSD (Media)... [view my complete system specs]
Page 4 of 4 (49 items) < Previous 1 2 3 4

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller