Latest post Tue, Aug 16 2011 3:55 PM by Etienne Allard. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Sun, Aug 14 2011 6:28 PM

    • markeg
    • Not Ranked
    • Joined on Sun, Aug 14 2011
    • Posts 4
    • Points 70

    Metafuze not relinking and "reading" different Timecodes from R3D

    Hello Metafuze Forum,

    This is my first posting, and since several machines were used in the process it seems that posting Specs is difficult.

    I am currently working in a Metafuze Offline Online Workflow in 25p.

    We encoded a lot of material to DNX36. Now as we are preparing the Online we are encoding to DNX185x, some files get entirely new start timecdes.

    We have encoded on several different Machines, and I have tried to recreate the error- with no Luck. This time I am fully prepared to manually cut in the 5 files . But I would love to find out how Metafuze will read different Start TCs in order to avoid the problem in the future...

     

    Filed under: , ,
  • Mon, Aug 15 2011 11:08 AM In reply to

    • MichaelP
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston
    • Posts 2,444
    • Points 30,415
    • Avid Certified Instructors - Video
      Avid Employee
      Moderator: Film
      Moderator: MetaFuze

    Re: Metafuze not relinking and "reading" different Timecodes from R3D

    Are you just transcoding the same original files to another resolution?

     

    Michael

    24p.com

  • Mon, Aug 15 2011 3:15 PM In reply to

    • markeg
    • Not Ranked
    • Joined on Sun, Aug 14 2011
    • Posts 4
    • Points 70

    Re: Metafuze not relinking and "reading" different Timecodes from R3D

    Thats all i am trying to do... but the mxf files in the edit have other timecodes than the ones read by metafuze and AMA Link...using the same source files..

  • Mon, Aug 15 2011 7:51 PM In reply to

    • MichaelP
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston
    • Posts 2,444
    • Points 30,415
    • Avid Certified Instructors - Video
      Avid Employee
      Moderator: Film
      Moderator: MetaFuze

    Re: Metafuze not relinking and "reading" different Timecodes from R3D

    What file types are these? Canon 5D? That could be the issue. If you could send a test file with the timecode you are seeing in AMA it would be helpful.

    michael(dot)phillips(at)avid(dot)com

     

    Michael

    24p.com

  • Tue, Aug 16 2011 12:42 PM In reply to

    • markeg
    • Not Ranked
    • Joined on Sun, Aug 14 2011
    • Posts 4
    • Points 70

    Re: Metafuze not relinking and "reading" different Timecodes from R3D

    We are dealing with red r3d files. I can post an image. The upper clip is the file metafuze created for the offline .. the lower clip is the one it created a week later for the online...

    https://s3-eu-west-1.amazonaws.com/eu.bucketexplorer.d2227136036445b81955580a25d168b11b540791/clips.png

  • Tue, Aug 16 2011 12:55 PM In reply to

    • MichaelP
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston
    • Posts 2,444
    • Points 30,415
    • Avid Certified Instructors - Video
      Avid Employee
      Moderator: Film
      Moderator: MetaFuze

    Re: Metafuze not relinking and "reading" different Timecodes from R3D

    Wow, interesting. And it only happens on a subset of the files? Would it be possible to share that one R3D file?

     

    Michael

    24p.com

  • Tue, Aug 16 2011 12:56 PM In reply to

    • MichaelP
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston
    • Posts 2,444
    • Points 30,415
    • Avid Certified Instructors - Video
      Avid Employee
      Moderator: Film
      Moderator: MetaFuze

    Re: Metafuze not relinking and "reading" different Timecodes from R3D

    Also, if you open it in REDCINE X, and getting a third opinion, which timecode does it display?

     

    Michael

    24p.com

  • Tue, Aug 16 2011 1:26 PM In reply to

    Re: Metafuze not relinking and "reading" different Timecodes from R3D

    They're 2 timecode tracks per Red file. The edge and absolute timecode. MetaFuze always uses the absolute tracks.

    Etienne Allard
    Engineer | P&S Creative Professional
    Avid

  • Tue, Aug 16 2011 2:39 PM In reply to

    • markeg
    • Not Ranked
    • Joined on Sun, Aug 14 2011
    • Posts 4
    • Points 70

    Re: Metafuze not relinking and "reading" different Timecodes from R3D

    I am afraid i cannot give the files away at this time...but red cine x reads an AC of 11:00:42:08 (like metafuze, this time around) and an EC of 01:01:22:18...

  • Tue, Aug 16 2011 3:51 PM In reply to

    • MichaelP
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston
    • Posts 2,444
    • Points 30,415
    • Avid Certified Instructors - Video
      Avid Employee
      Moderator: Film
      Moderator: MetaFuze

    Re: Metafuze not relinking and "reading" different Timecodes from R3D

    Hmmm.... so the second pass would be assumed to have the correct timecode, but for some reason, the initial offline proxy version was off. And it is not the EC since it starts at 11 hours. I don't have any additional thoughts on this for now... let me work with folks behind the scenes and see what I can find out.

     

    Michael

    24p.com

  • Tue, Aug 16 2011 3:55 PM In reply to

    Re: Metafuze not relinking and "reading" different Timecodes from R3D

    Do the timecodes always match between Redcine-X  and MetaFuze? Which TC do you see in MC?

    Etienne Allard
    Engineer | P&S Creative Professional
    Avid

Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller