Latest post Thu, Aug 11 2011 7:41 PM by Jens Hoppe. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Thu, Aug 11 2011 4:24 PM

    • Patton Su
    • Not Ranked
    • Joined on Wed, Aug 10 2011
    • Canada
    • Posts 6
    • Points 70

    Which version of Interplay can work with Media Composer 5.5 on windows 7

    Hi,

        I've installed the Media Composer 5.5 on Windows 7 and it works fine. But if I install the Interplay 2.3.0 Transfer Engine on the same machine, the Media Composer 5.5 can not launch, it will pop up error 4278190118: unable to CreateHWC_StackWalker(), click OK then Media Composer exit. 

       It is sure that the Interplay 2.3.0 can not work with the Media Composer 5.5 on the same Windows 7 platform.

      So which version of Interplay can work with Media Composer 5.5 on the Windows 7 platform?

      Thanks in advance!

    More than 10 years in quality assurance. Now in broadcast industry. [view my complete system specs]
  • Thu, Aug 11 2011 6:45 PM In reply to

    Re: Which version of Interplay can work with Media Composer 5.5 on windows 7

    it IS Interplay 2.3 and MC 5.5

     

    sounds like something else is going on with the TM software...

    Media Composer 8.2 Dongle+Symphony Option Win7x64 Pro HP zBook 15" Laptop - 16GB RAM (2nd System) Media Composer 8.2 Dongle+Symphony Option - HP z420... [view my complete system specs]

     The FunkyDragon 

    Happy Editing!

  • Thu, Aug 11 2011 7:01 PM In reply to

    Re: Which version of Interplay can work with Media Composer 5.5 on windows 7

    That is correct. 2.3 is what we are running. See my complete system specs for additional details.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Thu, Aug 11 2011 7:06 PM In reply to

    • Patton Su
    • Not Ranked
    • Joined on Wed, Aug 10 2011
    • Canada
    • Posts 6
    • Points 70

    Re: Which version of Interplay can work with Media Composer 5.5 on windows 7

    So, what next I have to do?

    If I install Interplay 2.3.0 Transfer Engine after installing Media Composer 5.5. the Media Composer can not start:

    ErrLog_ForMC: Error [4278190118] unable to CreateHWC_StackWlaker().

    Even un-install Interplay and Media Composer, the re-install Media Composer and not re-install Interplay, still met the same error.

    Has to re-install Windows 7 and re-install Media Composer, NOT re-install Interplay, the Media Composer can work.

    How to make the Interplay 2.3.0 Transfer Eninger and Media Composer 5.5 work on Windows 7? Also which version of TM needed on windows 7?

    Thanks in advance!

    More than 10 years in quality assurance. Now in broadcast industry. [view my complete system specs]
  • Thu, Aug 11 2011 7:11 PM In reply to

    • Jens Hoppe
    • Not Ranked
    • Joined on Thu, Apr 21 2011
    • Frankfurt, Germany
    • Posts 64
    • Points 755
    • Avid Certified Instructors - Video

    Re: Which version of Interplay can work with Media Composer 5.5 on windows 7

    Hi, You should always specify which 5.5 exactly you use. The version matrix says: Interplay 2.3 with 5.5.1 and Version 2.4 with 5.5.2. This is from the interplay version matrix. We saw 5.5.2 and 2.3 conflicting and 5.5.2 and 2.4 working fine on Win7. No idea why Avid ships 2.3 Transfer Cds within the 5.5.2 software boxes. When using 2.3 be sure to apply the available patches to engine and client… Hope that helps! Jens

    MacPro, MBP, Z400, Z420, Z820, MN5, ISIS5000, Interplay... [view my complete system specs]
  • Thu, Aug 11 2011 7:26 PM In reply to

    • Patton Su
    • Not Ranked
    • Joined on Wed, Aug 10 2011
    • Canada
    • Posts 6
    • Points 70

    Re: Which version of Interplay can work with Media Composer 5.5 on windows 7

    Thank you very much!  I click the menu item Help - About Media Composer, can only get the version number "5.5". So I really do not know it is 5.5.1 or 5.5.2.  I also read the interplay version matrix and need to figure out what media composer version I have. And unfortunately the menu tiem Help - About Media Composer only give me "5.5".

    Anyway, I'd like to try to apply the patches for my Interplay 2.3.0. Where to get it?  Do not know whether I can get free Interplay 2.4 since I have the Interplay 2.3 already.

    More than 10 years in quality assurance. Now in broadcast industry. [view my complete system specs]
  • Thu, Aug 11 2011 7:41 PM In reply to

    • Jens Hoppe
    • Not Ranked
    • Joined on Thu, Apr 21 2011
    • Frankfurt, Germany
    • Posts 64
    • Points 755
    • Avid Certified Instructors - Video

    Re: Which version of Interplay can work with Media Composer 5.5 on windows 7

    Oups - then you have indeed a v 5.5. Never installed this and wouldn't trust it. My suggestion: Upgrade to 5.5.2, ask Avid Support for version 2.4. Only they may give it to you. The patch link seems not to be a secret:

    ftp://guest@interplay.avid.com/tools 

    Some users may experience difficulty opening this FTP link in a Web Browser. The following connection details can be used with a standard FTP client to download the latest ASDT installer file:

    FTP site: ftp://interplay.avid.com

    User: guest

    Password: [none required]

    To make a long story short: Call Avid support if possible. Jens

    MacPro, MBP, Z400, Z420, Z820, MN5, ISIS5000, Interplay... [view my complete system specs]
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller