Latest post Mon, Jun 6 2011 8:16 PM by 8bitpictures. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Fri, Jun 3 2011 5:18 PM

    Problem digitizing with 5.5 and Adrenaline

    I can't seem to digitize anything faster than dv25 when digitizing through the adrenaline. I can't imagine it's the drives (running internal eSATA drives, of course) I've been using doing some HD QuickTimes via AMA from a Canon T2i, so It seems odd that the drives wouldn't be fast enough, since they play back the QTs without so much as a blip. Could it be the built in 1394 isn't fast enough?, geting a bottleneck somewhere? ... More than anything it's frustrating since the system seems to work well with file based editing, but it won't captrue even SD at anything higher than dv25. (Or is it the drives??)

    It gives me the old "video present but not captured" error when I try to go higher than dv25.

    I'm using an old adrenaline box in my new home build. Here's the specs.

    Windows 7
    24 gig ram
    ASUS Sabertooth x58 mobo
    mc 5.5
    Adrenline DNX
    Quadro 2000

  • Fri, Jun 3 2011 5:50 PM In reply to

    • Mark Renz
    • Top 100 Contributor
    • Joined on Tue, Feb 21 2006
    • Kansas City, MO
    • Posts 1,040
    • Points 12,945

    Re: Problem digitizing with 5.5 and Adrenaline

    Try the legacy firewire driver

    http://avid.force.com/pkb/LegacySearch?DocId=405405&ssdFilterCommunity15=0&ssdFilterCommunity13=0&ssdFilterCommunity11=0&ssdFilterCommunity10=368&ssdFilter_SearchKeyWord=legacy+firewire+driver&page=1&ssdSearchOperator=0&ssdFilterCommunity3=0&Hilite=legacy+firewire+driver

    Media Composer Nitris DX 2018.8 with Symphony option Win10 64Gb Ram * Media Composer 8.8 with Symphony option Nitris DX Dual 2.66GHz "Westmere"... [view my complete system specs]
  • Fri, Jun 3 2011 7:05 PM In reply to

    Re: Problem digitizing with 5.5 and Adrenaline

    Hummmm, at first I was like "yes, of course!, stupid me, stupid Legacy drivers" kind of a rookie move forgetting about them.

    Updated to legacy drivers, and same thing, still stalls out on anything other than DV25

    Grrrrr

  • Fri, Jun 3 2011 7:47 PM In reply to

    • Mark Renz
    • Top 100 Contributor
    • Joined on Tue, Feb 21 2006
    • Kansas City, MO
    • Posts 1,040
    • Points 12,945

    Re: Problem digitizing with 5.5 and Adrenaline

    anything else on the firewire bus?

    Media Composer Nitris DX 2018.8 with Symphony option Win10 64Gb Ram * Media Composer 8.8 with Symphony option Nitris DX Dual 2.66GHz "Westmere"... [view my complete system specs]
  • Fri, Jun 3 2011 8:02 PM In reply to

    • btd
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Ames, Iowa
    • Posts 28
    • Points 290

    Re: Problem digitizing with 5.5 and Adrenaline

    I had/have this problem consistantly with an unquailified system. One thing I do is reinstall NVIDIA driver. Than cut-off a chickens head and say a few words of my choosing. Another thing that seems to work is creating a new project to digitize to. Also, check quicktime version. Good luck.

    Intel Xeon CPU, X5650 @ 2.67GHZ, 8 gig of ram, MC version 5.0, Windows 7, 64-bit [view my complete system specs]
  • Sat, Jun 4 2011 3:39 PM In reply to

    • Alec Cullen
    • Not Ranked
    • Joined on Thu, Nov 8 2007
    • Sydney, Australia
    • Posts 65
    • Points 940

    Re: Problem digitizing with 5.5 and Adrenaline

    The problem is that Windows 7 doesn't like Firewire. We have Adrenalines and had major problems digitizing and editing.We had many, many crashes. We tried all the hotfixes, legacy drivers etc...nothing worked. So eventually we went back to XP. Problem solved. We still get the odd hiccup, for example if you have fast scrub enabled it'll crash, but on the whole it's much better....

    I've been told that it's not just Avid, but anyone trying to use Audio/Video+Firewire and Windows 7.

    imac 3.4ghz Intel Core i7 [view my complete system specs]
  • Sat, Jun 4 2011 4:15 PM In reply to

    Re: Problem digitizing with 5.5 and Adrenaline

    Well crap, that's $hitty

    How about Nitris boxes?, Im guessing with the PCI card it's better? 

  • Mon, Jun 6 2011 8:16 PM In reply to

    Re: Problem digitizing with 5.5 and Adrenaline

    Truth be known, other than digitizing this thing has been rock solid. No problems scrubbing audio, not problems with latency, I've been very impressed with it ... Digitizing is kind of important though, since my business is all over the place and I don't know what kind of file format I'm going to get. Anyhoo ...

    So I'll try re-installing the quadro drivers and maybe the legacy drivers as well. If all else fails my secondary plan is to find a copy of XP 64 bit and run it on another partition, use that for digitizing, (editing seems to work fantastic on this system, it's really just digitizing.) Ironically I have a copy of XP pro running on another drive with the 5.5 demo on it, and could use that, but it's 32 bit and won't see my 4gig dimms, so I'd be screwed. Fortunately I had the foresight to leave the dongle active, just in case I wanted to install multiple instances of 5.5 on the same machine (Killing a dongle seems like a bad idea) May be the way to go.

    I'll keep you guys in the loop.

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller