Latest post Thu, Jun 2 2011 2:50 PM by Benchmade7. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Jun 1 2011 9:30 PM

    • Benchmade7
    • Not Ranked
    • Joined on Thu, May 26 2011
    • Posts 2
    • Points 20

    MC 5.5.2 Title and Effect Issue

    To Start off we just upgraded to MC 5.5.1 from MC 2.7.2 Big Leap.

     

    Everything was good with the titles in 5.5.1 and could drop a simple PIP effect and it would work fine.

     

    Now in 5.5.2 when viewing a title in the Preview Window or putting a PIP or any effect on a vid where they would be blank space around the image. I get the error in the composer windows (DISK_FILE_NOT_FOUND)  When tried to play it says (FATAL_ERROR) this also happen when trying to load filler you get the same error. So that makes me think i have a problem with where avid is looking for the black media files. Now after some Avid forum and google searching i've seen that the media files are stored in C:\Program Files\Avid\Mediacomposer\Avid Media Files  . All are there but they are .OMF and my avid is setup for .MXF is there a compatibility issue? could this be the problem?  or is Avid 5.5.2 looking in the wrong place folder?

     

    I've installed the 5.5.2 upgrade both ways from the patch and a clean install and i keep getting this error.

     

    On a side note the creation of media(video) is fine in all Windows and if you put your own imported black under a title or effect everything is fine and plays and renders correctly.

     

    Any Help would be very appreciated.  

     

  • Thu, Jun 2 2011 2:27 PM In reply to

    • TCurren
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Burbank, CA
    • Posts 2,994
    • Points 37,745

    Re: MC 5.5.2 Title and Effect Issue

    When you say clean install, do you mean the system was reinstalled?

     

    If not, there are very specific instructions about how to go from pre 3.0 MC to post 3.0 MC which involves getting rid of ALL remnants of Avid. This isn't done automatically, some stuff you have to go through and get rid of manually.

     

    Find this info in the read me that comes with the install software.

    Symphony Nitris Classic, Symphony DX, MC Soft, MC Adrenaline, MC Adrenaline HD, Unity, Terrablock, ProTools [view my complete system specs]

    Terence Curren Alpha Dogs, Inc.

    Burbank, Ca

    www.alphadogs.tv

    www.digitalservicestation.com

    www.editorslounge.com

  • Thu, Jun 2 2011 2:50 PM In reply to

    • Benchmade7
    • Not Ranked
    • Joined on Thu, May 26 2011
    • Posts 2
    • Points 20

    Re: MC 5.5.2 Title and Effect Issue

    Yes to both is the answer. I uninstalled all Traces of Avid MC,following the ReadMe. and Installed MC 5.5.1 and everything worked fine. Then the patch of 5.5.2 came out and I first tried the patch and my issue with the (missing black files) occured.

    So i uninstalled again fully with reg edits and all. and Did the full install of MC 5.5.2 to the same effect. 

    I've even gone so far as to download the files on two different machines to see if i got a corrupted download.

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller