Latest post Tue, Jun 1 2010 11:41 AM by mjolnarn. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Tue, Jun 1 2010 11:03 AM

    • Enrico
    • Not Ranked
    • Joined on Thu, Apr 29 2010
    • Italy - Grosseto
    • Posts 57
    • Points 725

    Problem with registration: using another pc causes the activation to run without sending machine id

    Pretty much as stated in the subject and sorry for my English, it's not my first language.

    Perhaps this has something to do with the upgrade from liquid to mc, but this is what I found.

    Yesterday my copy of MC4 arrived. I couldn't install it because the pc i'll use isn't yet arrived. On the other hand, I chose to register MC4 so i wouldn't miss the opportunity to get MC5, and I did as stated on the "installation guide".

    So, i went to www.avid.com/register, that redirected to http://www.avid.com/us/support/register/video

    I chose avid media composer4 and filled all the required data. Everything went ok, it could be registered and I was happy.

    Today, I installed mc on my laptop (didn't know if could run, it's specs are out of required settings). MC runs fine, so I chose to activate on it waiting for my new pc, so I could start to learn something. I will then deactivate and activate in the new one (this what i thought).

    So, I chose both "activate using internet" and "activate using another pc" but it says it's already activated, so I cannot activate again.

    This is really strange: in the pc I used for registration there isn't any nle, so it's impossible I did the registration. Even more, I didn't type the machine id in any form.

    So, I called an avid reseller, he asked me something then sent a request to avid hq (i think) for the deactivation, then he'll send me via mail the activation code for the machine id i told him.

    He then told me that the first deactivation via phone is free, the second I must use the "SAC Code" that was sent in the registration mail.

    I neither got it!

    Some bug? I did something wrong in the procedure?

    I am only waiting for the code, but i'm suggesting others to go for activation, not registration, to be sure.

    AMD phenom2 x4 965 asrock 880g extreme3 4x2gb ddr3 Win seven ultimate [view my complete system specs]
  • Tue, Jun 1 2010 11:05 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: Problem with registration: using another pc causes the activation to run without sending machine id

    Did you use a wlan for your laps internet connection ?

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Tue, Jun 1 2010 11:19 AM In reply to

    • Enrico
    • Not Ranked
    • Joined on Thu, Apr 29 2010
    • Italy - Grosseto
    • Posts 57
    • Points 725

    Re: Problem with registration: using another pc causes the activation to run without sending machine id

    yes, only wlan on this lap

    AMD phenom2 x4 965 asrock 880g extreme3 4x2gb ddr3 Win seven ultimate [view my complete system specs]
  • Tue, Jun 1 2010 11:41 AM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 159,335

    Re: Problem with registration: using another pc causes the activation to run without sending machine id

    There are problems with that, theer have been some threads about it on this forum, not able to do a search unfortunately, ( old ) Liquid users always drives the threads off topic.

    Hopefully some Avid official will come into this thread and help you, otherwise, do a search for Marianna Montague and send her a mail describing your problems.

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller