Latest post Mon, May 10 2010 3:50 PM by Henk. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Sun, May 9 2010 4:30 PM

    • Wil
    • Not Ranked
    • Joined on Mon, Feb 19 2007
    • Eindhoven, The Netherlands
    • Posts 156
    • Points 1,990

    Angry [:@] Activation MC4 after installation via internet failed

    Via the video community I have read that when MC fails to activate I should contact you or BLKDOG.

     

    I have bought the update from Liquid edition towards MC 4 and have installed the program.

     

    First I have tried to registrate and activate via the link in the program however I get an error message.

     

    Than I have tried another option via the internet but I need than an AVID Machine ID which I do not have or should I generatie this somewere?

    Never the less, I have registrate my program already via the internet  with the hope an activation code will be sent but without success.

     

    Pleas, can somebody guide me what to do?

     

    Thanks in advance,

     

    Kind regards,

    Wil Vermeesch  

    Win 10-64 BIT; NVIDEA K4000;32GB. AVID MC 8.6.3 Plus IMac I7; 16GB [view my complete system specs]
  • Sun, May 9 2010 4:53 PM In reply to

    Re: Activation MC4 after installation via internet failed

    Wil:

    If you purchased the box set MC 4 upgrade, the system ID number will be printed on labels attached to your paperwork. If you still can't find it, contact Avid Customer Advocate Marianna and be sure to include copies of your purchase invoice.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Sun, May 9 2010 5:20 PM In reply to

    • Wil
    • Not Ranked
    • Joined on Mon, Feb 19 2007
    • Eindhoven, The Netherlands
    • Posts 156
    • Points 1,990

    Re: Activation MC4 after installation via internet failed

    Hi Larry,

     

    thanks for your reply but it's correct I have the serial number and system ID but activation via the internet faild.

     

    regards,

    Wil

    Win 10-64 BIT; NVIDEA K4000;32GB. AVID MC 8.6.3 Plus IMac I7; 16GB [view my complete system specs]
  • Sun, May 9 2010 5:28 PM In reply to

    Re: Activation MC4 after installation via internet failed

    OK, then email Marianna and be sure to include your system ID number. She can help you.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Mon, May 10 2010 3:50 PM In reply to

    • Henk
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • Netherlands
    • Posts 281
    • Points 3,925

    Re: Activation MC4 after installation via internet failed

    Is there still a problem ??

    I try to register when I run MC from the toolbar (Special/Register your Software/ but when ik click on it the webpage can not be opened:

    Server Error/404 - File directory not found / The resource you are looking for might have been remover, had its name changed, or is temporarily unavailable.

     

    UPDATE

    Tried it also from the Avid website and there it worked..but Pushed after sending the send button again and it was possible to register it 2 times, so I recieved 2 Registration ID numbers..

    Henk

     

     

    Recom Powerstation black with Recom Pro Engine M850 Power/ Processor Intel Core i7 920,s1366 2,66Mhz QPI/ Memory = 2 x 3 x 2Gb (total 12Gb)/ 2 HD 750Gb... [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller