Latest post Tue, Feb 2 2010 10:07 PM by lawsonr. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Tue, Feb 2 2010 8:18 AM

    Unusually long renders and transfer hang-ups

    In the middle of switching 7 Newscutters on Media manager to an Isis system (so far we have 4 on interplay, 3 on mm, hence "in the middle") and two of the machines getting some strange, momentary, freezes.  These two machines have two users on a daily basis and the hiccups only occur for a specific editor.  One generally occurs when transferring anything from the Interplay Window into a bin; the hourglass will come up and the app bar (across the top, generally purple) will go white for about 45 seconds with the program labeled "not responding" in task manager, only to return back to normal.  

     

    The other issue is causing slower or varying render speeds. It's specific to the same two machines and only happens during a specific part of the day.  This is a strange one and is driving me nuts.  With this error we were getting 2 separate "freezes" every time we render. Meaning; cut the sequence as usual, apply our resize and wings, render, render status bar appears, counts to a certain point, freezes for abnormally long time, counts up, freezes again, finishes.  After running some tests I came to a few conclusions.  The second freeze would usually happen at 99%.  The first, however, would vary depending on the media.  For example, on a one minute sequence I had made a few edits, resized the material (simple resize 79/103) and applied our wings and rendered all.  The counter went to 3% and froze for about 40 seconds then continued on until 99 then froze again.  After staring at the sequence in frustration I noticed that the first clip on the timeline was a sliver, taking up about 3% of the timeline, so on a lark i rolled it out to about double the size and re-rendered.  Interestingly enough, the render ticked up to 7% and froze.  To test it a third time I made the 1 min sequence a single clip resized with wings and rendered.   This time it counted up to 50% and hung up.  So apparently the freeze occurs after the first clip is rendered?  I dont know, I may be delirious from the long day, but any ideas will help at this point.  thank you.

     

     

     

  • Tue, Feb 2 2010 10:07 PM In reply to

    • lawsonr
    • Top 500 Contributor
    • Joined on Thu, Jun 8 2006
    • CBS News
    • Posts 313
    • Points 3,655

    Re: Unusually long renders and transfer hang-ups

    Please give us more details about your particular setup.

    • NewsCutter version?
    • ISIS version?
    • Interplay version?
    • general network infrastructure.

    In my experience, slow responsiveness checking into or out of your Interplay database is often related to general DNS problems or specific problems with your Interplay Lookup service. When you open your Framework Service Configuration, how long does it take for your hostname list to populate?

     

     

    Avid NewsCutter v10.5.4, ISIS 7000 v4.6.1, Interplay 2.7, Interplay Central 1.8 [view my complete system specs]

    --- Rob Lawson System Administrator, ACSR CBS News

    Filed under:
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller