Latest post Wed, Mar 17 2010 11:52 PM by chkns. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Sun, Jan 24 2010 5:35 AM

    • dgioiella
    • Not Ranked
    • Joined on Sun, Jan 24 2010
    • Posts 1
    • Points 25

    MC 4.05 Firewire Audio Capture Problem

    I just installed MC 4.05 software only on a new IMAC 27" 2.8ghz intel running OSX 10.6.2.

    The software loads and runs fin, no problem no error messages.  I'm using the native firewire 800 port to capture footage from the firewire out on a Sony GV-D200 Hi-8 deck.  I can control the deck using the generic deck template, see video footage and capture it.  But the audio is not heard when playing and not recorded when captured.  I tried changing the audio capture sample rate, didn't work. I tried turning the deck on before launching media composer, didn't work.  I tried auto configuring the deck, didn't work.  I tried restarting the mac, etc... you get the picture.  This same setup works for capturing audio and video into IMovie.  So im thinking it's an Avid specific problem with either the deck or the firewire port config.  Any ideas or solutions would be much appreciated.

  • Sun, Jan 24 2010 6:04 PM In reply to

    • Jayanta
    • Top 75 Contributor
    • Joined on Fri, Jul 6 2007
    • India
    • Posts 1,504
    • Points 16,255

    Re: MC 4.05 Firewire Audio Capture Problem

    Long time back I tried to capture some Hi8 material to Xpress pro through firewire 400 I got nowhere so we dubbed the Hi8 to DVCAM and Captured it. May be  someone who was successful may chime in.

    All Sorts of System as I am a freelance Editor [view my complete system specs]

    "Out of mud the lovely Lotus Blooms, Out of Strife something higher vies "

  • Wed, Mar 17 2010 11:52 PM In reply to

    • chkns
    • Not Ranked
    • Joined on Wed, Mar 17 2010
    • Posts 1
    • Points 5

    Re: MC 4.05 Firewire Audio Capture Problem

    I just installed MC 4.0.2 on my MacBookPro OSX 10.5.8. 

    I am having the same problem capturing from 4pin (mini firewire) on the miniDV cam to 9pin (firewire800).  Video comes through fine but for clips with audio, there are no signals, while capturing via Host-1394 AND on playback.  The tracks are logged in the master clips but they come up empty - no waveforms, no levels, nothing. 

    I went through all the settings, restarted, etc.  I was also able to capture with no problems, video & audio in Final Cut Pro.  So I know that it isn't my camera, or the firewire cable or my computer.  It must be something in the Avid.

    Please help!

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller