Latest post Thu, Sep 23 2010 7:16 PM by Bernd. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Wed, Aug 26 2009 2:57 PM

    • birck
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Montreal, Canada
    • Posts 30
    • Points 320

    AMA Offline?

    Hi everyone!

     

    I currently work on a project that was shot with an EX3 in XDCAM EX 1080p/23.976. Link to AMA volume works perfectly. I can load the material in the source monitor and play it properly. As soon as I put a clip in the timeline, the record monitor shows me an Offline for the video (but is not red (offline) in my timeline and the audio plays. I also checked the security in XP to make shure I have access to the drive. Still the same problem.

    I did not have time to do more tests because the client was getting impatien. The fast solution was to transcode (wich is pretty much in real time) and had to wait for all of the footage to be transcoded.... arrg!

    Anybody with the same issue/solution?

    Thanks in advance.

     

    P.S. I worked in 1080i from EX3 and in 30i from P2 and did not have this issue. I did upgrade to Avid Media Composer v3.5.4.

    Avid MC 5 with MojoDX, HP Z400 1 x 3.33 GHz Six Core, 12gb RAM, QuadroFX 3800, Win7 64bit. Also on Avid MC 5 with MX02 mini, MacPro 2 x 2.66 GHz Dual-Core... [view my complete system specs]
    Filed under: , , , ,
  • Wed, Aug 26 2009 3:16 PM In reply to

    Re: AMA Offline?

    Hi,

    birck:
    As soon as I put a clip in the timeline, the record monitor shows me an Offline for the video

    Any chance the video going offline was on V2 rather than V1?  Take a look at this knowledge base article and see if it applies to your situation:

    http://avid.force.com/pkb/LegacySearch?DocId=285657&Hilite=AMA+offline

    good luck,
    Carl 

    Media Composer 2018.12.1 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Wed, Aug 26 2009 5:26 PM In reply to

    • birck
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Montreal, Canada
    • Posts 30
    • Points 320

    Re: AMA Offline?

    WoW!!! Exactly! I put my monitor on  V1 and I can see the video in the record/client monitor. I put the monitor on V2 or V3 and I see Media Offline. That's so weird.

    One question: Is the Media Composer version at  the Avid Download Center 3.5.4.1 or you need Avid Assurance to get the patch?

     

    Thanks again for the quick response.

    Avid MC 5 with MojoDX, HP Z400 1 x 3.33 GHz Six Core, 12gb RAM, QuadroFX 3800, Win7 64bit. Also on Avid MC 5 with MX02 mini, MacPro 2 x 2.66 GHz Dual-Core... [view my complete system specs]
  • Wed, Aug 26 2009 5:39 PM In reply to

    Re: AMA Offline?

    Hi,

    You don't need assurance to get the patch.  Just call them and tell them what the deal is and they should sort you out.  If you run into trouble, contact Marianna and she'll help you out.

    good luck,
    Carl 

    Media Composer 2018.12.1 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Thu, Apr 8 2010 5:52 PM In reply to

    • utchad
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 1
    • Points 15

    Re: AMA Offline?

    Hey Carl-

    Having trouble making contact with Avid to download this patch. Do you know where I can find it?

     

    Thanks,

    Chad

  • Thu, Apr 8 2010 5:55 PM In reply to

    Re: AMA Offline?

    Chad:

    Carl is on vacation. You can find patch downloads here.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Tue, Sep 14 2010 8:57 AM In reply to

    • gregNZ
    • Not Ranked
    • Joined on Fri, Apr 23 2010
    • Posts 38
    • Points 530

    Re: AMA Offline?

    Hi, the link doesn't seem to work anymore and I haven't received an email from support yet. Where do I get the patch to fix this bug, I need it urgently! Many thanks

     

    MC 3.4.5 on iMac

  • Tue, Sep 14 2010 9:51 AM In reply to

    • Bernd
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • De Wijk / The Netherlands
    • Posts 253
    • Points 3,390

    Re: AMA Offline?

    MC 5.5.3 | QT 7.6.9 | Win7 Ult 64x | Asus P8Z68-V PRO | Intel i7-2600k | Memory 16GB DDR3 1600MHz | Graphics Card ATI4870x2 2GB | C-drive 128GB SSD CRUCIAL... [view my complete system specs]

    Learning by Doing Smile

  • Tue, Sep 14 2010 11:09 AM In reply to

    • gregNZ
    • Not Ranked
    • Joined on Fri, Apr 23 2010
    • Posts 38
    • Points 530

    Re: AMA Offline?

    Hi Bernd, thanks for that, it looks like this IS what I need. The problem is that I can't download the dmg for Media Composer 3.4 does not work, says "File not found". Any other source you know? Thanks for your help. 

  • Thu, Sep 23 2010 7:16 PM In reply to

    • Bernd
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • De Wijk / The Netherlands
    • Posts 253
    • Points 3,390

    Re: AMA Offline?

    Hello Avid,
    No answer seen. Please check the link for the patch file to MC 3.5.13 -MAC- on the Editor Patches page (link). It gives an error.
    Has the 3.4 patch been removed lately? I know for 99% sure that it was there last time I looked ..... Confused .
    Bernd

    MC 5.5.3 | QT 7.6.9 | Win7 Ult 64x | Asus P8Z68-V PRO | Intel i7-2600k | Memory 16GB DDR3 1600MHz | Graphics Card ATI4870x2 2GB | C-drive 128GB SSD CRUCIAL... [view my complete system specs]

    Learning by Doing Smile

Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller