Latest post Tue, Feb 10 2009 1:58 AM by davidguaita. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Mon, Feb 9 2009 1:53 AM

    • davidguaita
    • Not Ranked
    • Joined on Sat, Feb 7 2009
    • Tokyo
    • Posts 2
    • Points 20

    Anyone having slow responding keyboard?

    Hi all.

    I have a slow response from the keyboard while editing. If I hit the spacebar when playing a clip (even a single clip) it takes some time until it stops playing (like 7 frames). It´s very annoying.

    I'm not using Mojo or Firewire to output any signal, I'm only working with the Pc and the software.  

    There´s anyone having the same problem? Any possible solution?

    I don't understand what can be the reason for such delay when you ask the avid to stop : (

    Thankyou

     

     

    Avid Media Composer 3.1.2 PC version , Windows Xp Professional, Service Pack 3, Intel Core 2 QUAD CPU 6600, 4 GB RAM, 250 Gb System disk, RAID 0 2x225... [view my complete system specs]
  • Tue, Feb 10 2009 1:43 AM In reply to

    • wmcole
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 578
    • Points 7,680

    Re: Anyone having slow responding keyboard?

    With 3.1.2 I've had the wierd problem that sometimes space-bar does not stop a timeline that is playing back at all until it gets to the end of the timeline.  Esc, the K key, trying to click the transport control button to stop playback - all are locked out until it finishes playing back the timeline.

    This seems to happen at random, and unless I terminate and re-start MC, it will continue to happen any time I start playback with the space-bar.

     

    HP z840 dual 8-core; PCI slot 3, Creative SB X-Fi audio card; 32 GB Ram; 4 x 1 TB RAID 5 internal SATA Western Digital Caviar Green Media drives (appears... [view my complete system specs]

    -----

    wmc

  • Tue, Feb 10 2009 1:58 AM In reply to

    • davidguaita
    • Not Ranked
    • Joined on Sat, Feb 7 2009
    • Tokyo
    • Posts 2
    • Points 20

    Re: Anyone having slow responding keyboard?

    Wmcole, Do you have a wacom tablet connected to your PC?

    I had the same problem until I read in a forum that Wacom Intuos 3 can cause that problem. I have disconnected the wacom and the problem is solved. You have to use a mouse then, but it´s ok.

    But, I still have a slow response when hitting the space bar. It´s curious, because I was using Avid Xpress Pro,and I didn´t had that problem, it started when I made the upgrade to Media Composer.

    Maybe is related to the number of files in your Omfi and Mxf directories, it´s possible that if they are too crowded the behaviour becomes sluggish.

    Avid Media Composer 3.1.2 PC version , Windows Xp Professional, Service Pack 3, Intel Core 2 QUAD CPU 6600, 4 GB RAM, 250 Gb System disk, RAID 0 2x225... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller