Latest post Tue, May 22 2012 2:32 PM by Kevin Klimek. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Fri, Jun 27 2008 10:50 AM

    • DaLuna
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Amsterdam
    • Posts 16
    • Points 155

    Bins do not open: DOMAIN COPYOUT FAILED

    Hi,

    I had several cases in which a project I edited on my MacBookPro with Avid Express Pro 5.8.0 and then opened in my Media Composer 2.6.4 on my G5 for finishing, at first works and then at one point after starting up the project gives the following error message trying to open the 'edits' bin;

    EXCEPTION: DOMAIN COPYOUT FAILED

    If I then open the same project on another system (a PC Avid Adrenaline or the original system with the EExpress Pro 5.8.0) it opens perfectly. I tried to then copy the last timeline into a new made bin on the PC. If I then try to open that bin in the Media Composer on the Mac G5, it still gives the same message. Luckily I managed to get the last version out of the attic, which did work.

     

    Anyone has an idea what that could be?

     

     

    MacBook Pro 2.4 GHz Intel Core 2 Duo OSX 10.4.11 4Gb 667 MHz DDR2 SDRAM GeForce 8600M GT 256MB Graphics Card G-Raid 500MB external HD Avid Xpress... [view my complete system specs]
    Filed under: , , , ,
  • Fri, Jun 27 2008 3:01 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: Bins do not open: DOMAIN COPYOUT FAILED

    This was a bug  in that version of the software (x.6). Can you upgrade?

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Tue, May 22 2012 12:00 AM In reply to

    Re: Bins do not open: DOMAIN COPYOUT FAILED

    I got the same thing with MC5 version 5.0.3 - Please help!  In the middle of editing a project!

    Error message:
     domain_Copyout_Failed, strm_unexpected_tag, gottag: 70, wantedtag:71

    Sean J. McCoy

    My System:
    Intel Core2 Quad CPU Q6600 @ 2.40 GHz
    6Gb RAM
    Windows 7 Pro 64-bit
    AVID Media Composer 5.0.2
    NVIDIA GeForce FX 1800 Video Card
    LG BluRay/DVD/CD Burner
    4 Tb Memory

  • Tue, May 22 2012 2:32 PM In reply to

    Re: Bins do not open: DOMAIN COPYOUT FAILED

    This is the Mac Forum, but I see you also posted this in the PC Forum.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller