Latest post Thu, Apr 3 2008 8:14 PM by editz. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Thu, Apr 3 2008 6:53 PM

    • editz
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Eugene, Oregon
    • Posts 190
    • Points 2,360

    .mov export error message

    MCA 2.2.10 on XW8000.

    Using export settings I've used before with success, I now get the following:

    "Exception: NO Compressed Data Format found for this vcid 1242 and videoformat 1"

    Settings are Quicktime, Use Marks/Enabled Tracks, Same as Source, Use Avid DV Codec, Video and Audio, 601/709, 16:9 square pixel.

    The only thing that has changed is the audio which was exported, sweetened in ProTools and reimported as a single .wav file.  However, trying to export using the original audio tracks produces the same exception message, so I'm thinking it has more to do with the video.  All effects are rendered for Digital Cut.  Sequence is 15 minutes long.

    Any ideas?


  • Thu, Apr 3 2008 6:56 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,731
    • Points 226,380
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: .mov export error message

    This sounds more like the QT export module is hitting a resolution it doesn't understand.

    What version of QT?

    Can you export just the Audio or Just the video tracks?

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


  • Thu, Apr 3 2008 7:03 PM In reply to

    • editz
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Eugene, Oregon
    • Posts 190
    • Points 2,360

    Re: .mov export error message

    Quicktime is 7.1.3.

    On a lark I forced it to render all video effects regardless of whether it was needed and now it appears to be working fine.  Go figure. 



  • Thu, Apr 3 2008 7:07 PM In reply to

    • editz
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Eugene, Oregon
    • Posts 190
    • Points 2,360

    Re: .mov export error message

    Scratch that...instead of erroring immediately it craps out after about 5 minutes of trying to export.  My marks include a lot of filler in the video tracks, so I'm trying now to just export the absolute start/end of the video.


  • Thu, Apr 3 2008 7:12 PM In reply to

    • Blue Crow
    • Top 500 Contributor
    • Joined on Mon, Oct 23 2006
    • London
    • Posts 498
    • Points 5,945

    Re: .mov export error message

     What happen when you do a video mixdown then export ?

    I'm hopefully getting a new 4.0 in April. [view my complete system specs]

    If this job was easy it wouldn't be any fun.

  • Thu, Apr 3 2008 8:14 PM In reply to

    • editz
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Eugene, Oregon
    • Posts 190
    • Points 2,360

    Re: .mov export error message

    Creating a video mixdown allowed MC to complete the export, but I really don't want to get into the habit of doing this out of concern for my storage space.


Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller