Latest post Wed, Jul 13 2022 5:11 PM by ripvanmarlowe. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Mon, Jul 11 2022 11:26 PM

    MC using up 2000% CPU, completely unresponsive...

    Hi all, this is driving me nuts. I'll try and be as detailed as possible:

    MacPro 2013, 64GB, d700, running 2018.12.15 Ultimate, Boris Continuum 2022.5

    Storage is 64TB Promise Pegasus R8 connected by TB2 (averages around 800MB/s read on BM disk speed test). TB cable is on it's own bus and not sharing with anything else.

    Intel Power Gadget reports normal temps around 60-70 degrees when under load. Nothing covering vents and the ambient temp is fine (air con). 

    Until a day or so ago, everything was fine and playing normally. Now, all of a sudden, when trying to play back the exact same sequence (grouped - 9 cam, mostly Prores LT, 3 streams of xf-avc @ 1080, less than five mins long) the CPU usage is through the roof (over 2000%?!) and MC stutters on playback. Red lines on the timeline so it's dropping frames constantly. Completely unworkable. It will just about play it back in yellow mode, but green/yellow is a no go. 

    It can play this sequence, it was playing this sequence, the hardware and the storage are more than capable of playing back this sequence and have been doing so until the other day. So what is causing this spike in CPU usage? 

    Things I have tried:

    Full power cycle and discharge
    Rebuilt settings
    Tried multiple different users and made new ones
    Trashed MCStates
    Tweaked all variations of Media Cache
    Stopped all indexing
    Re-installed MC
    Gone back a version to 2018.12.14
    Turned off GPU effects
    Disabled all layers except the base video track with no effects on
    Full render of sequence
    Playlength toggle
    Tried connecting storage via every TB port on the machine
    Removed all unnecessary cables - just storage, keyboard, mouse and monitors
    Turned off marked regions
    Turned off waveforms
    Created a new attic

    Here is a screen grab of the Activitiy Monitor

    I'm out of ideas. Anyone else dealing with this? I did find another thread with the same thing but there were no answers.

    The fact that re-installing MC didn't fix it makes me think there must be something else on the system interacting with MC but as far as I know, nothing new has been installed. I even took the storage offline and played back just the offline sequence and Avid was still at 300% CPU usage?  

    Seriously annoying.

    Andi

    HP ZBook G6 15 2.6Ghz 6-core i7 9th Gen Nvidia Quadro T2000 4GB 64GB RAM Win 10 Pro MC Ultimate 2022.10 MacbookPro 15 2019 6 core 2.6GHz i9 32GB... [view my complete system specs]
  • Mon, Jul 11 2022 11:30 PM In reply to

    Re: MC using up 2000% CPU, completely unresponsive...

    I should mention this is all Avid media - no linked media involved.

    HP ZBook G6 15 2.6Ghz 6-core i7 9th Gen Nvidia Quadro T2000 4GB 64GB RAM Win 10 Pro MC Ultimate 2022.10 MacbookPro 15 2019 6 core 2.6GHz i9 32GB... [view my complete system specs]
  • Wed, Jul 13 2022 5:06 PM In reply to

    Re: MC using up 2000% CPU, completely unresponsive...

    I have just removed 2 sticks of RAM taking the machine from 64 to 32 and it's now playing back the groups. Anyone hazard a guess? Avid engineers have you ran across this? Is too much RAM a thing? Can someone explain how a process can use more than 100% of available resources? 

    Andi 

    HP ZBook G6 15 2.6Ghz 6-core i7 9th Gen Nvidia Quadro T2000 4GB 64GB RAM Win 10 Pro MC Ultimate 2022.10 MacbookPro 15 2019 6 core 2.6GHz i9 32GB... [view my complete system specs]
  • Wed, Jul 13 2022 5:11 PM In reply to

    Re: MC using up 2000% CPU, completely unresponsive...

    Additional info:

    Mac OS Mojave 10.14.6

    Model Name: Mac Pro (Late 2013)

    Model Identifier: MacPro6,1

    Processor Name: 12-Core Intel Xeon E5

    Processor Speed: 2.7 GHz

    Number of Processors: 1

    Total Number of Cores: 12

    L2 Cache (per Core): 256 KB

    L3 Cache: 30 MB

    Hyper-Threading Technology: Enabled

    Memory: 32 GB 1600 MHz DDR3

    Boot ROM Version: 428.0.0.0.0

    SMC Version (system): 2.20f18

    Illumination Version: 1.4a6

    AMD FirePro D700 6 GB

    HP ZBook G6 15 2.6Ghz 6-core i7 9th Gen Nvidia Quadro T2000 4GB 64GB RAM Win 10 Pro MC Ultimate 2022.10 MacbookPro 15 2019 6 core 2.6GHz i9 32GB... [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller