Latest post Fri, Dec 3 2021 6:34 PM by Adman. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Fri, Dec 3 2021 5:59 PM

    Slow startup solved- conflict with AJA driver

    In case anyone else is experiencing this...

    I ran into a problem where the AJA driver (for their T-Tap monitoring box) was causing slow startup issues, sometimes to the point of hanging indefinitely (or beyond my patience). I also could not install other AVX2 plugins (like Boris BCC)- the AJA driver installs two files there which don't seem to play well with others.

    I ditched the hardware for the Blackmagic UltraStudio 3G ($115) with their driver and everything is running fine now.

    2018 Mac Mini, 3.2 GHz 6-Core Intel Core i7, 64 GB RAM Monterey 12.4 MC 2022.7 BlackMagic UltraStudio3G [view my complete system specs]
  • Fri, Dec 3 2021 6:34 PM In reply to

    • Adman
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Atlanta Georgia, USA
    • Posts 5,487
    • Points 62,205
    • BlogAuthor
      Moderator: Avid Free DV
      Moderator: Avid Xpress DV PC
      Moderator: Avid Xpress Studio
      Moderator: MCA PC

    Re: Slow startup solved- conflict with AJA driver

    Thanks for the info. Yes

    Mac Pro, Monterey, 64GB Ram. 1TB SSD system drive, 250Gb SSD external (media) drive. QHD Ultra wide, thunderbolt LG monitor, MC 2021.12 Pro Tools 2021... [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller