Latest post Thu, Mar 14 2019 2:19 AM by gamalost. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Sun, Mar 10 2019 1:26 PM

    • gamalost
    • Not Ranked
    • Joined on Tue, Jun 5 2012
    • Posts 5
    • Points 60

    Need help setting up 2K project, importing footage...

    Hi — I just reactivated my Media Composer license after more than a decade away from the wonderful world of editing and need some help with a project I’m working on. I'm not sure how to properly set up the project or import my footage, and my best attempts haven’t yielded much luck so far…

    Anyway, I need to work with twenty-three 2K QuickTime .mov files transferred from Super8 film (Full Aperture 2048x1556). It’s 18fps and runs fine and looks as it should in QuickTime Player. For what it’s worth, file sizes run from 20-48 GB. I don’t plan on incorporating any other footage, and the end result will ultimately need to be converted to DCP.

    I’ve tried creating a new Projects with a few different settings, and have the same problems with each. If I go to the Source Browser and try to Link to one of my .mov files, Media Composer says the file can't be linked. If I import it (at any of the settings I’ve tried), the clip “plays” but there is no video — it’s just black nothingness.

    I’m running Media Composer 2018.12.1 w/ Symphony on a 2017 iMac Retina 5K 27-inch running Mojave 10.14.3 (3.8 GHz Intel Core i5 / 8 GB RAM / Radeon Pro 580 8192 MB graphics card). The media files are on (and being imported to) the iMac’s internal system drive — if that might be the issue, I can pick up an external USB-C drive to try.

    I’m guessing that I’m setting up the Project with the wrong settings, but any help or suggestions would be greatly appreciated.

    Thank you!
    erik


  • Mon, Mar 11 2019 2:34 PM In reply to

    Re: Need help setting up 2K project, importing footage...

    It looks like a video encoded using FFMPEG. Can you use a software utility like MediaInfo to provide the codec name? I think it is a variant of V210. 

    You may need to transcode it first out of MC before ingesting.

     

     

    MC 8.6.1, Windows 10, ASROCK X99M, Intel 5930K, Zotac GTX970, 32GB RAM, Transcend 512GB M.2 SSD & Dell U2713H. MBP 2012 Thunderbolt, OSX 10.10.5, MC... [view my complete system specs]
  • Mon, Mar 11 2019 2:39 PM In reply to

    Re: Need help setting up 2K project, importing footage...

    Do the files link if you pick a different plug in in the Source Browser?

    Media Composer 2018.12.1 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Mar 12 2019 2:41 AM In reply to

    • gamalost
    • Not Ranked
    • Joined on Tue, Jun 5 2012
    • Posts 5
    • Points 60

    Re: Need help setting up 2K project, importing footage...

    Dom Q. Silverio:
    It looks like a video encoded using FFMPEG. Can you use a software utility like MediaInfo to provide the codec name? I think it is a variant of V210. 

    You may need to transcode it first out of MC before ingesting.

    Thanks for the reply! MediaInfo just says Codec ID is "v210" and Codec ID/Hint is "AJA Video Systems Xena."  A screen capture of the General and Video sections are below. I can ask the transfer house for more codec details, if it would help to know.

    What software do you recommend to transcode? And what should I be transcoding it into?


  • Tue, Mar 12 2019 2:51 AM In reply to

    • gamalost
    • Not Ranked
    • Joined on Tue, Jun 5 2012
    • Posts 5
    • Points 60

    Re: Need help setting up 2K project, importing footage...

    camoscato:

    Do the files link if you pick a different plug in in the Source Browser?

    Hi - thanks for the reply. I can link a ProRes QuickTime without problems. Not sure how to try a different plug in for the problematic 2K QTs though... 

  • Tue, Mar 12 2019 5:36 AM In reply to

    Re: Need help setting up 2K project, importing footage...

    gamalost:

    camoscato:

    Do the files link if you pick a different plug in in the Source Browser?

    Hi - thanks for the reply. I can link a ProRes QuickTime without problems. Not sure how to try a different plug in for the problematic 2K QTs though... 

    If you click on the name of the plug-in in the Source Browser's Plug-In column, you should get a drop-down list of choices. Try it and see if you get any other choices and if any of them work to link the files.

     

    Media Composer 2018.12.1 w/Symphony/SS/PF options, HP Envy 17t-j100 Quad Edition laptop, Windows 10 Pro, Intel Core i7 2.4GHz, 16 GB RAM, nVidia GeForce... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Mar 12 2019 12:52 PM In reply to

    Re: Need help setting up 2K project, importing footage...

    MC 8.6.1, Windows 10, ASROCK X99M, Intel 5930K, Zotac GTX970, 32GB RAM, Transcend 512GB M.2 SSD & Dell U2713H. MBP 2012 Thunderbolt, OSX 10.10.5, MC... [view my complete system specs]
  • Thu, Mar 14 2019 2:17 AM In reply to

    • gamalost
    • Not Ranked
    • Joined on Tue, Jun 5 2012
    • Posts 5
    • Points 60

    Re: Need help setting up 2K project, importing footage...

    Cool -- Got the codec files in my /Library/Quicktime folder next to all the Avid codecs... But how do I make sure Media Composer uses that codec for these particular files? Doesn't seem to be acting any differently yet.

    In Source Browser, if I Option-Click on "Can't Be Linked" in the Plug-In, it doesn't specifically let me chose the Aja codecs. See screen grab below.

    Thanks again!

     


  • Thu, Mar 14 2019 2:19 AM In reply to

    • gamalost
    • Not Ranked
    • Joined on Tue, Jun 5 2012
    • Posts 5
    • Points 60

    Re: Need help setting up 2K project, importing footage...

    Thanks again! Tried that, but it didn't want to link with any of the 3 choices it gave me. Trying to make the Aja codec work that Dom suggested, so maybe that'll do the trick. But it's not showing up as one of the options. (See above for reply to his suggestion and my screen grab of the Source Browser)

    Best,

    erik

Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller