Latest post Tue, Mar 19 2019 8:12 PM by Marc Cebrian. 32 replies.
Page 2 of 3 (33 items) < Previous 1 2 3 Next >
Sort Posts: Previous Next
  • Fri, Feb 8 2019 4:22 PM In reply to

    • JPBU
    • Not Ranked
    • Joined on Sat, Jan 11 2014
    • Canada
    • Posts 143
    • Points 1,940

    Re: Media Composer 2018.12.1 Available now...

    You just install the 2018.12.01 package over the already installed 2018.12

    Media Composer 2018.10 | iMac Pro (2017) 3.2 GHz Intel Xeon W | 64 GB 2666 MHz DDR4 | Radeon Pro Vega 56 8176 MB | G-Raid 16TB Thunderbolt 3 | macOS... [view my complete system specs]
  • Sat, Feb 16 2019 2:44 PM In reply to

    • Adman
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Atlanta Georgia, USA
    • Posts 5,337
    • Points 60,265
    • BlogAuthor
      Moderator: Avid Free DV
      Moderator: Avid Xpress DV PC
      Moderator: Avid Xpress Studio
      Moderator: MCA PC

    Re: Media Composer 2018.12.1 Available now...

    Doing an uninstall prior to a new update used to be advised but we have installed new updates over the current installation for years without issues. If you are updating from an older version it is probably advisable to do a full uninstall. Doing an uninstall is relatively painless. fwiw.

    Mac Pro. QHD Ultra wide, thunderbolt LG monitor, MC Ultimate 2018.10.0. Pro Tools 11 HD (Mbox 3 Pro), iPad Pro 12.9". 17" Macbook Pro i7. Dell... [view my complete system specs]
  • Mon, Feb 18 2019 9:37 PM In reply to

    • Eyal CB
    • Not Ranked
    • Joined on Wed, May 3 2006
    • Posts 26
    • Points 400

    Re: Media Composer 2018.12.1 Available now...

    Hallo Marianna

    Sorry for my English

    I updated from 2018.4 to 2018.12.1

    There are 2 bugs I experience while working with 2018.12.1

    Working with 3rd party video card (blackmagic intensity pro 4k which work perfect with 2018.4) became sluggish with 2018.12.1

    I can notice that while using the trim mode, which it is a main feature in the edit process, there is a big sluggish difference while working with the card or disable it. This difference didn't appear in 2018.4. The trim mode worked fluently on both situations. This is not the case in 2018.12.1 in which while dragging video or audio tracks - the trim mode is sluggish with the card enable and fluid while disable it

    Can you fix it in the next version?

    Second problem is the new feature - the waveform sync.

    it's make a great job to identify clips by the sound and placing them one on top of the other but instead of placing the next group of sync clips ahead in the time line - it places then on top of the previous sync clips group- making a pile of clip all together - making it useless for group process.

    Can you fix it so it will place the unsynchronized clips - one after the other?

    Thank you very much

     

     

    Eyal Cb

    MB: gigabyte Z270-hd3p-cf

    cpu:intel  I7 7700K 4700 MHz

    GPU: geforce gtx 1080

    MEMORY 32 GB

    HD: NVMe ssd 500 GB

  • Wed, Feb 20 2019 2:20 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,214
    • Points 218,175
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer 2018.12.1 Available now...

    Eyal

    Let me check on these......

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Wed, Feb 20 2019 8:25 PM In reply to

    • hagi
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 318
    • Points 4,260

    Re: Media Composer 2018.12.1 Available now...

    Is there a timeline as to when there would be an update to get the AC3 back, I know there's a workaround but I am in a middle of something and Avid getting an immediate update at least enabling the AC3 for some of us would help. Or a least Avid to give some of us using the Panny AVCHD format a way to enable the AC3 whiles they fix all the other bugs reported

    Thank you

    HP Z800 2.9Ghz(2x) 12GB Ram, Nvidia Quadro FX5800, Camera - HMC150 Media Composer 8.6 [view my complete system specs]
  • Thu, Feb 21 2019 12:38 AM In reply to

    • cls105
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • los angeles
    • Posts 432
    • Points 5,610

    Re: Media Composer 2018.12.1 Available now...

    dying for the .2 release.  having incompatible frame rate errors when I change my project to uhd.  Seems to work in 1080 but i originally started the project in uhd.  I think its the new groups causing this.  Some groups have mixed frame rate clips, but the project is 80min and trying not to commit the entire thing.. hard to find the problem when I can even open the timeline.

    also im getting an error when i punch in numbers using keypad.. be it in source, record monitors, changing timewarp numbers, etc.

    thx

    MC 2018.12.1, diy x299 7940x 4.7ghz OC, 1080ti, 128gb ram, w10 pro (1803) DM me on instagram for tech Q's: dvhaime [view my complete system specs]
  • Thu, Feb 21 2019 10:30 AM In reply to

    • Eyal CB
    • Not Ranked
    • Joined on Wed, May 3 2006
    • Posts 26
    • Points 400

    Re: Media Composer 2018.12.1 Available now...

    Marianna:

    Eyal

    Let me check on these......

    Marianna

    Thank you Marianna

     

    I will wait for your answer

    have a good day.

    EYal Cb

  • Wed, Feb 27 2019 5:23 PM In reply to

    Re: Media Composer 2018.12.1 Available now...

    When using the Avid paint tool, after zooming in to paint, set-up an auto track and then track. SN locks up and crashes to desktop.  Repeatable in 2108.12 and 2018.12.1.   Causing misery.

    MC/SN 2018.6+7+8+9+12 x 16 Z400/420/440 PC's on W7 x64. 2 x Mac, 4 x PT 12.8.1 HDX, S6 all on PCs. ISIS 5000 X 2. [view my complete system specs]
  • Fri, Mar 1 2019 10:00 PM In reply to

    Re: Media Composer 2018.12.1 Available now...

    I have found the best practice is to uninstall Media Composer and then run the new installer. For a long time, I got burned by trusting Application Manager.

    That 2018.12.1 is not a "patch" installer, but a full installer. Avid doesn't release patches. Just entire new versions with a new number.

    Windows 10 Enterprise - Dell Precision 7810 - 32GB RAM - DNxIO - Nvidia Quadro M5000 [view my complete system specs]
  • Wed, Mar 6 2019 11:16 AM In reply to

    Re: Media Composer 2018.12.1 Available now...

    When AMA linking to an MP4 .mov guide picture, the sync is ok.  After ingesting at DNX36, the sound is losing a frame and out of sync with the ingested .mov picture.

    Z420/W7X64/2018.12.1

    MC/SN 2018.6+7+8+9+12 x 16 Z400/420/440 PC's on W7 x64. 2 x Mac, 4 x PT 12.8.1 HDX, S6 all on PCs. ISIS 5000 X 2. [view my complete system specs]
  • Wed, Mar 6 2019 10:15 PM In reply to

    Re: Media Composer 2018.12.1 Available now...

    Eyal CB,

    I've had sluggish playback issues ever since moving away from 2018.4 to higher versions.  I use an Ultrastudio Mini Monitor with my laptop and a TB3 to TB2 adapter (same one Avid suggests for their branded BM devices).  I think sluggish Blackmagic playback is a known issue but doesn't look like there has been any movement on this from the looks of things.  I don't have crashes anymore on playback (not since 2012.11), but the sluggish trim mode is really wearing on me.  Avid's excellent trim tools are one of the reasons I haven't moved to Premiere like all of my subcontractors.  Wish this would just get fixed.  Awful hard to work efficently when I have to stop for 2 seconds between trims to let the machine catch up.

    Previous thread --- http://community.avid.com/forums/p/185928/864976.aspx#864976

    Avid Media Composer 2018.10 MSI GT73VR 6RE Titan SLI Intel i7 Laptop Windows 10 Pro 64GB RAM USB3 media storage BlackMagic Design UltraStudio Mini... [view my complete system specs]

    Jason Spencer, Director/DP/Editor digitallunchbox.com

    Filed under:
  • Fri, Mar 8 2019 12:49 PM In reply to

    • BenoitM
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Brussels, Belgium
    • Posts 1,199
    • Points 14,390

    Re: Media Composer 2018.12.1 Available now...

    2018.12.1, BM Mini Monitor (10.11.4) and STARTECH.COM TB3 - TB2 adapter here: no trim or PB perf. issues, no noticeable perf difference between HW active/inactive.

    MC 2018.12.1 (Symphony option)/BCC 10.0.5/RED 5.6; BlackMagic Ultrastudio Mini Monitor (11.0.0.0); DELL Precision 5530 - Intel Core i7-8850H 2.6 GHz -... [view my complete system specs]
  • Mon, Mar 11 2019 9:26 PM In reply to

    • BenoitM
    • Top 100 Contributor
    • Joined on Fri, Nov 4 2005
    • Brussels, Belgium
    • Posts 1,199
    • Points 14,390

    Re: Media Composer 2018.12.1 Available now...

    BenoitM:

    2018.12.1, BM Mini Monitor (10.11.4) and STARTECH.COM TB3 - TB2 adapter here: no trim or PB perf. issues, no noticeable perf difference between HW active/inactive.

    Ha ! I have to back off a bit:

    I have a relatively simple timeline, but with some demanding AVX (BCC10) effects here and there. They have a green dot (supposed to be playable in realtime if CPU/GPU allows).

    If I play with HW (BM Mini Monitor) disabled, video playback lags audio here and there, near the 'difficult' clips, but catches up quickly during 'easy' clips.

    With the HW enabled, the difference is that the video NEVER catches up: lag builds up and I end up with about 10s difference between audio and video after 6 minutes of playback !

    Video Quality is set to Draft (yellow/green) in both cases, and CPU usage is similar (about 60 to 80 %)

    Is the BM driver the culprit ? Why doesn't MC catch up during 'easy' portions when HW is enabled ???

     

    MC 2018.12.1 (Symphony option)/BCC 10.0.5/RED 5.6; BlackMagic Ultrastudio Mini Monitor (11.0.0.0); DELL Precision 5530 - Intel Core i7-8850H 2.6 GHz -... [view my complete system specs]
  • Tue, Mar 12 2019 2:41 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,214
    • Points 218,175
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Media Composer 2018.12.1 Available now...

    BenoitM

    Send me your system ID and MY Avid and I will have support check this out.  Sounds like the system is lagging and the things that typically come out higher priority are direct memory access through attached devices, or other real-time programs running on the same machine.  Also, AAX Track Effects are run in the high priority buffer filling thread, and if you have too many, this can occur.  Also is your Computer is not beefed up....

    I can take a look though... send me your info.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Tue, Mar 12 2019 3:56 PM In reply to

    Re: Media Composer 2018.12.1 Available now...

    Marianna,


    When can we expect the next version of MC? Will it be a full update or just a bug-fix like 2018.12.1?

    Windows 10 Enterprise - Dell Precision 7810 - 32GB RAM - DNxIO - Nvidia Quadro M5000 [view my complete system specs]
Page 2 of 3 (33 items) < Previous 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller