Latest post Thu, Jan 24 2019 1:52 PM by Adrian Redmond. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Thu, Jan 24 2019 1:52 PM

    • Adrian Redmond
    • Not Ranked
    • Joined on Wed, May 28 2014
    • Channel 6 Television Denmark
    • Posts 162
    • Points 2,250

    Imported graphic clips with Alpha layer

    When importing graphic clips with an alpha layer to a bin, Avid generates (in clip view) an icon that is predominantly pink with a key icon in the centre, denoting that the clip has an alpha layer.

    Although it is possible to view the underlying clip using K-L so as to be able to identify the content (typically title shots) this preview disappears every time a new bin or new bin view is selected.

    This is irritating, as I would prefer to be able to see the clip content (text/graphic) in the bin clip view, as it makes finding clips faster and easier. I would mind a small pink spot or star to denote the alpha layer, but I don't see why the clip content has to be hidden by default.

    Could Avid consider a modification to this feature so that the clip image is visible by default?

    Avid Media Composer v. 8.5.3. with Symphony Option on HP Z820 Dual Intel E5-2640 6-core HT 2.5GHz CPU 32GB RAM NVidia Quadro K4000 Graphics on Win7x64... [view my complete system specs]

    Adrian Redmond
    Owner / Producer / Editor
    Channel 6 Television Denmark

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller