Latest post Wed, Apr 3 2019 2:17 PM by Andrewuser. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Mon, Jan 14 2019 11:42 PM

    • dklein
    • Not Ranked
    • Joined on Thu, Mar 15 2012
    • Posts 64
    • Points 885

    DeviceDisappeared event detected on md device /dev/md14

    Hi all,

     

    This our editors started complaining of speed issues and MC 2018.5 started reporting some Exceptions. As this was happening across projects and workspaces, we went to check out our NEXIS log and noticed that around the time editors are gertting errors we're seeing the following error:

     

    DeviceDisappeared event detected on md device /dev/md14

    It's also followed by a detected capactiy changer info line: md14: detected capacity change from 26197557248 to 0

     

    Some time later there will be a warning that a NewArray event is detected for md14:

      mdadm TGroupSDA-top NewArray event detected on md device /dev/md14

     

    The NEXIS and all clients are 18.9.1.16. Any help woul dbe appreciated.

    Filed under:
  • Wed, Jan 16 2019 11:40 PM In reply to

    • NYnutz
    • Top 500 Contributor
    • Joined on Wed, Nov 25 2009
    • New York City
    • Posts 353
    • Points 4,165

    Re: DeviceDisappeared event detected on md device /dev/md14

    if this was a single SDA SSD, i would expect to see the device listed as /dev/sdX/serialnumber, however, /md is multiple device, as in a raid group. I wonder if both of the SDA metadata SSDs are going offline simultaneously - controller or chassis failure. You should get in contact with avid support URGENTLY. 

    Dave

    Post Production Infrastructure Engineer

    "A very big network"

     

  • Fri, Mar 1 2019 2:29 PM In reply to

    • NYnutz
    • Top 500 Contributor
    • Joined on Wed, Nov 25 2009
    • New York City
    • Posts 353
    • Points 4,165

    Re: DeviceDisappeared event detected on md device /dev/md14

    interestingly, i had this same issue today on an a stack of E4s with and SDA. it looks like it happened around the same time that a workspace filled to 100% and caused media indexers to freak out and lose connectivity to nexis. ill let you know when i get something back from support.

    Dave

    Post Production Infrastructure Engineer

    "A very big network"

     

  • Fri, Mar 1 2019 6:41 PM In reply to

    • NYnutz
    • Top 500 Contributor
    • Joined on Wed, Nov 25 2009
    • New York City
    • Posts 353
    • Points 4,165

    Re: DeviceDisappeared event detected on md device /dev/md14

    From support:

    DeviceDisappeared event detected on md device /dev/md14 in NEXIS is the System Director metadata backup partition. 

     

    I assume this means it gets mounted at a regular interval for metadata backup and unmounted once complete. 

    This is a silly thing to flag with error and not information.

    Dave

    Post Production Infrastructure Engineer

    "A very big network"

     

  • Wed, Apr 3 2019 2:17 PM In reply to

    Re: DeviceDisappeared event detected on md device /dev/md14

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller