Latest post Thu, Dec 20 2018 9:28 PM by Marianna. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Dec 20 2018 3:00 PM

    • EvanAA
    • Not Ranked
    • Joined on Mon, Mar 7 2016
    • NYC
    • Posts 55
    • Points 710

    PLEASE FIX THIS!!!!!

    I know I have posted this before. Maybe I should post every month.

    Avid, I have been with you since day 1. I was one of the first Symphony users/owners. But ever since you went to this new subscription it is a pain in the ass. I hate getting these notices several times a day EVERY month. Yes, it all goes good on the day but in 25 days I will start getting them again. I also do Adobe and I heard Nothing from them. They just take my money. Avid takes my money but does this every month.

     


    HP z840, 64gig Ram, 20 cores, GPU k5200, Win10Pro -- Avid Symphony (Since Day 1), Adobe, DaVinci Resolve Studio [view my complete system specs]
  • Thu, Dec 20 2018 9:28 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,284
    • Points 219,195
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: PLEASE FIX THIS!!!!!

    Evan

    Ajay shoud have reached out already.  I think this is something to do a binding order issue with your NIC.

    Last I heard he was still waiting for your response.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller