Latest post Tue, Mar 5 2019 9:11 PM by Cut+RunSF. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Wed, Dec 5 2018 1:40 PM

    • mkj
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Sweden
    • Posts 395
    • Points 5,215

    bin lock symbol suddenly disappears...

    have a strange problem on one client....have tried to swap computer, but the problem comes back....sick!

     

    after a while of working, this symbol disappers, and the user cant open other users open bins locked....

  • Wed, Dec 5 2018 3:29 PM In reply to

    Re: bin lock symbol suddenly disappears...

    Are you working in a multi-user environment? What version of MC? Are you using MC Ultimate?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Wed, Dec 5 2018 5:12 PM In reply to

    • mkj
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Sweden
    • Posts 395
    • Points 5,215

    Re: bin lock symbol suddenly disappears...

    yes, we are working on a Nexis with MC Ultimate.

    got a tip to create a new user

     

    have always been working with 1 userneme & password per project, that is used by several users...is that "not ok"? Should we have one Nexis user per user?

    First time ever in my 10 year Avid technician career I have this problem..

  • Wed, Dec 5 2018 8:27 PM In reply to

    Re: bin lock symbol suddenly disappears...

    I'm not a Nexis guy (Facilis here) so I can't speak to that specifically.Have you verified you have the correct server/client software running for your MC version?

    Perhaps another Nexis user can chime in?

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Thu, Jan 17 2019 10:08 AM In reply to

    • mkj
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Sweden
    • Posts 395
    • Points 5,215

    Re: bin lock symbol suddenly disappears...

    no one else have this problem?

     

    MC 18.11

    Nexis E4 version 18.6.1

    Nexis client on Mac computer: 18.11

    Mac OS High Sierra

     

  • Wed, Jan 23 2019 2:35 PM In reply to

    • mkj
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Sweden
    • Posts 395
    • Points 5,215

    Re: bin lock symbol suddenly disappears...

    perhaps this now got solved by upgrading to 2018.12, I'll come back if not..

  • Tue, Mar 5 2019 9:11 PM In reply to

    • Cut+RunSF
    • Not Ranked
    • Joined on Mon, Jun 30 2014
    • San Francisco
    • Posts 1
    • Points 5

    Re: bin lock symbol suddenly disappears...

    mkj:

    perhaps this now got solved by upgrading to 2018.12, I'll come back if not..

    Did this issue get resolved? I just set up our office with the Nexis | Pro and now one of our stations running MC Ultimate 2018.12 and El Cap OS (don't ask...) has the bin lock icon missing and doesn't appear to be operating as as shared station.

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller