Latest post Thu, Feb 7 2019 4:35 PM by Marianna. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Tue, Dec 4 2018 12:29 AM

    AAF export broken in 2018.11!

    Exporting a simple spot using embedded AAF with consolidated handles, I've tried two systems now, and both give this error in ProTools(12):

    "Could not complete your request because Assertion in "/Volumes/Development/196038/ProTools/NewFileLibs/FF/Audio/FF_AudioFile.cpp", line 1100."

    They export as expected, and import back into MC no problem, but choke with the error above in PT.

    This is the exact same AVID MC settings I've always used and this is the first time it's never worked. Thinking it was just my machine/install, I went to an older machine (using MC 2018.5) and it worked as expected on the same exact project. Then I upgraded the old machine to 2018.11 and exported and it failed in ProTools. Of course, tried older AVID settings, and new settings. Both machines were upgraded to 2018.11 using AVID Manager.

    I'm going to downgrade to 2018.10 because I'm fairly certain this was the last working version.

    Can anyone else confirm?

    TIA,

    jason

     

    Hackintosh OC'd 4.9 GHz i7-7700k, AMD Radeon Vega 64, 64 GB RAM, SSD, 8x Fibre to Terrablock, BM SDI 4k, currently running Mac OS 10.14.3. Symphony... [view my complete system specs]
  • Tue, Dec 4 2018 2:21 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 1,833
    • Points 20,230
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: AAF export broken in 2018.11!

    Hi Jason,

      I opened up a support case 03605579, so support team can check on this issue. 

     

     

    Thanks,

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
  • Tue, Dec 4 2018 4:29 PM In reply to

    Re: AAF export broken in 2018.11!

    Thanks, Ralph,

    Side note; my colleague tried it at home on his (current) ProTools system and it worked no problem.

    J

     

    Hackintosh OC'd 4.9 GHz i7-7700k, AMD Radeon Vega 64, 64 GB RAM, SSD, 8x Fibre to Terrablock, BM SDI 4k, currently running Mac OS 10.14.3. Symphony... [view my complete system specs]
  • Tue, Dec 4 2018 7:24 PM In reply to

    Re: AAF export broken in 2018.11!

    And further, I just uninstalled 2018.11, and downloaded and re-installed 2018.10, and now the AAFs work in ProTools.

    J

     

    Hackintosh OC'd 4.9 GHz i7-7700k, AMD Radeon Vega 64, 64 GB RAM, SSD, 8x Fibre to Terrablock, BM SDI 4k, currently running Mac OS 10.14.3. Symphony... [view my complete system specs]
  • Wed, Dec 5 2018 3:38 PM In reply to

    Re: AAF export broken in 2018.11!

    There's been some talk among beta testers that there may be an issue with 2018.11 AAFs and PT 10. They work fine in PT 12, however.

    As you noted, going back to 2018.10 solves the issue.

    Symphony v8.8 | OS 10.11.6 • Nitris DX • 12-core MacPro (Mid 2012) • 36 GB RAM • Facilis Terrablock 24EX [view my complete system specs]

    -- Kevin

  • Thu, Dec 6 2018 10:21 PM In reply to

    • tallworm
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 2
    • Points 30

    Re: AAF export broken in 2018.11!

    We ran into the same exact problem exporting AAFs to ProTools 11.2.3. Reverting back to Media Composer 2018.10 solved the problem.

    4 Systems - Media Composer 2018. Most are 2012 Mac Pros. [view my complete system specs]
  • Mon, Feb 4 2019 7:29 PM In reply to

    • Perrydq
    • Not Ranked
    • Joined on Mon, Jul 27 2009
    • Posts 3
    • Points 45

    Re: AAF export broken in 2018.11!

    Hey sorry to bump this old thread but can anyone confirm AAF with embedded media has been fixed in the latest versions of avid (2018.12.1)? 

    I don't seen any notes about it in the "fixed" section; but I also don't see anything about it in the "known bugs" section.

     

     

  • Thu, Feb 7 2019 3:41 PM In reply to

    Re: AAF export broken in 2018.11!

     

    I am seeing this issue still in both 2018.12 and 2018.12.1 going to a ProTools v12.7.0

     

    I've done a little testing and the behaviour I am seeing is that audio media that has been either Imported or linked and transcoded/consolidated will cause this error in ProTools. Audio mixdowns in AAFs will go through fine.

     

    AAFs created using earlier versions of media composer do not produce this error even when using the same media.

     

    Do we know if this has been acknowledged by Avid as a bug that is being worked on?

  • Thu, Feb 7 2019 4:34 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,204
    • Points 218,090
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: AAF export broken in 2018.11!

    Perry

    I created a case so you can be made aware of the work on the bugs....

    MC --- MCCET-2825 

    Avid Pro Tools support however has confirmed this is a bug in Pro Tools, PT-224665, and it's fixed in Pro Tools 12.8 and higher.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Thu, Feb 7 2019 4:35 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,204
    • Points 218,090
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: AAF export broken in 2018.11!

    David,

    I also created a case for you as well....    see note above as it is a 2 bug issue.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller