Latest post Wed, Dec 19 2018 8:21 PM by Arnoud. 25 replies.
Page 2 of 2 (26 items) < Previous 1 2
Sort Posts: Previous Next
  • Mon, Oct 29 2018 12:48 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,160
    • Points 217,415
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Segmentation error on trimming 2018.10.0

    Jim Blokland:

    Hey Isaac:

    Thanks for this.  Removed all levels, effects, keyframes from the sequence.  Rolled a whole bunch of bits around – audio, video, slides, etc – no crashes.

    Of course, as you're no doubt aware, I need all those things in my sequence...and in all previous version of the software, was able to trim with no issues.

    Thanks for troubleshooting.  Let me know if there's anything else you need.

    Best, JIM. 

    Jim and Iassac

    I updated the case and told support this bug was confirmed and attached info and screen shots.

    Thanks for the added help on this one.

    Marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Mon, Oct 29 2018 4:32 PM In reply to

    Re: Segmentation error on trimming 2018.10.0

    Thanks Marianna!  Really appreciate it.  Hope they can issue a quick patch soon.  I'd rather not roll back, if possible.  Other than this bug, 2018.10 seems pretty solid.

    Best, JIM.

    MC 2018.10 Sierra 10.13.4 Westmere Octo 3.46 Mhz 48 GB RAM EVGA GTX 970 FTW GPU SATA RAID array BM DeckLink Mini Monitor 4K [view my complete system specs]

    JAMES BLOKLAND

  • Mon, Oct 29 2018 5:50 PM In reply to

    • Marianna
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 10,160
    • Points 217,415
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Segmentation error on trimming 2018.10.0

    Good to know. I havent had any issue until I tried yours so thats my first bugaboo too

    marianna

    Director of Online Communities and Forums/Customer Advocate [view my complete system specs]

    marianna.montague@avid.com

    mobile 813-493-6800

    Twitter:  avidmarianna

    Facebook: Marianna Montague

    www.avidcustomerassociation.com   |  Connect 2019 | April 6-7 | Aria, Las Vegas, NV

    WWLD

  • Fri, Nov 2 2018 2:29 PM In reply to

    • Arnoud
    • Not Ranked
    • Joined on Sun, Dec 6 2015
    • Kwant
    • Posts 24
    • Points 275

    Re: Segmentation error on trimming 2018.10.0

    Marianna:

    Good to know. I havent had any issue until I tried yours so thats my first bugaboo too

    marianna

    Since this is pretty serious, may I assume that a fix will be released asap? Like when 2018.7 was released and it would not even do a decent video playback on Macs, and a 2018.7.1 was made available within a week?

    Trim with audio-scrub is a basic function as well. It's a real handicap to suddenly not have it.

     

    Arnoud

    iMac (Retina 5K, 27-inch, Late 2014) 4 GHz Intel Core i7 - 32 GB 1600 MHz DDR3 AMD Radeon R9 M295X 4096 MB graphics OSX 10.13.6 [view my complete system specs]
  • Mon, Nov 5 2018 4:58 AM In reply to

    • timcode
    • Not Ranked
    • Joined on Wed, Feb 29 2012
    • Posts 4
    • Points 40

    Re: Segmentation error on trimming 2018.10.0

    This is happening to me too. Sometimes I get the segmentation error, and sometimes it just pinwheels forever. I just found this thread so haven't tested it with/without audio dissolves, but it happens more than half the time I try to trim.

    I've just been inserting filler and extending edits as a workaround, but often end up trimming before I can remember not to.

    MC 2018.10, MacBook Pro mid 2012, 2.6 GHz i7, Mac OS 10.13.6

     

    Tim

  • Mon, Nov 5 2018 5:34 PM In reply to

    Re: Segmentation error on trimming 2018.10.0

    +1 since I upgraded to 2018.10

     

    Hackintosh OC'd 4.2 i7-1070 9GB-32 GB RAM-Solid State Boot-8x Fibre to Terrablock Currently running 10.13.4 Symphony 2018.9.0 [view my complete system specs]
  • Tue, Nov 6 2018 6:38 AM In reply to

    Re: Segmentation error on trimming 2018.10.0

    I have the exact same problem. Just rolled back to 2018.09 since I couldn't unlearn my fingers not to trim ;-)

    I really look forward to the fix of this bug bacause 2018.10 seemed A LOT more responsive when working in the timeline overall which was a big relieve coming from .09

    Kind regards Per

    ________________________________

    Per Sandholt - Editor
    www.persandholt.dk
    +45   20 82 49 48

  • Mon, Nov 12 2018 5:17 PM In reply to

    • timcode
    • Not Ranked
    • Joined on Wed, Feb 29 2012
    • Posts 4
    • Points 40

    Re: Segmentation error on trimming 2018.10.0

    I rolled back to 2018.09 too and haven't crashed since. Good call. I had a few other new factors which I thought might be making things unstable (new big project on this fairly old computer, new audio hardware), but that did it.

    I love Avid for keeping past versions available!

    Tim

  • Wed, Dec 19 2018 5:07 PM In reply to

    • Mekul
    • Not Ranked
    • Joined on Thu, Sep 13 2012
    • Posts 30
    • Points 330

    Re: Segmentation error on trimming 2018.10.0

    Has this been fixed in 2010.11?

  • Wed, Dec 19 2018 5:20 PM In reply to

    • TaT
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 44
    • Points 565

    Re: Segmentation error on trimming 2018.10.0

    Yes, in AvidMC v2018.11 Win/MacOS trimming with mouse works well. Smile

    Mac Pro (Late 2013) 6 Core 3.5GHz, Avid MC 2018.12, 64GB RAM, D500, OS 10.13.6 *** PC X99 mobo 6 Core 4.2GHz, Avid MC 2018.12, 64GB RAM, GTX 970, Windows... [view my complete system specs]
  • Wed, Dec 19 2018 8:21 PM In reply to

    • Arnoud
    • Not Ranked
    • Joined on Sun, Dec 6 2015
    • Kwant
    • Posts 24
    • Points 275

    Re: Segmentation error on trimming 2018.10.0

    In my experience 2018.11 is extremely stable. Current project is pretty straightforward (almost no FX) but I have had problems using previous versions even with basic timelines. So try 2018.11!

    iMac (Retina 5K, 27-inch, Late 2014) 4 GHz Intel Core i7 - 32 GB 1600 MHz DDR3 AMD Radeon R9 M295X 4096 MB graphics OSX 10.13.6 [view my complete system specs]
Page 2 of 2 (26 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller